Duda manómetro turbo

Nahun333

Alfa Romeo 159 SW

Si lo pido puedo cambiarlo yo?
Aviso últimamente no tengo tiempo ni paciencia pero si sólo es un tornillo quitar una pieza y poner otra y no dependo de ningún tipo de productos especiales ni nada de voltimetros puedo hacerlo...
Cómo y dónde lo puedo pedir?

Enviado desde mi Redmi 3S mediante Tapatalk
Alguien me puede decir que rramientas son necesarias para el cambio de un sensor por otro?
Por lo que vi lleva un tornillo de torx... Pero lo que no sé es si luego necesito soldar o de soldar cables o comprobar algo con voltímetro o hacer algo que escapa de mis conocimientos...

Enviado desde mi Redmi 3S mediante Tapatalk
 

Nahun333

Alfa Romeo 159 SW

Hay paginas como Oscaro, mister auto, autodoc, etc donde los venden a buen precio. En Google tambien hay fotos de como es el sensor y donde va situado... En fin, q poco mas ya te podemos ayudar desde aqui.
Suerte
Veo que muchos recomendáis que sea de marca Bosch, efectivamente ese es el que tengo montado en estos momentos, el problema es que en oscaro o autodoc no aparece ninguno de la marca Bosch, sabes la referencia en Eper para pedirlo oficial y comparar precios???

Enviado desde mi Redmi 3S mediante Tapatalk
 

Sam Mer

Alfista Veterano

El código de Bosch del sensor map del alfa 159 150 cv es : 0281 006 028.
En oscaro lo tienen por 31 €
Ahi lo llaman sensor de sobrealimentacion
Facil, facil
 
Última edición:

Realona

Bastión Alfista

Quitar el conector con la mano, desatornillar el tornillo , sacar el map con cuidado y con la mano, limpiar el asiento, poner el nuevo, atornillar y reconectar el conector.

Listo.

Saludos
 

Sam Mer

Alfista Veterano

El cocnector tiene como un seguro de color amarillo. Ese hay q bajarlo unos milimetros. Luego ya presionas la patilla para poder desencajar el sensor y ya tiras del conector hacia afuera.
Luego suletas el tornillo torx y tiras del sensor pco a poco hacia afuera. Hay una junta torica q hara q le cueste salir un poco.
Luego poner el nuevo y todo a la inversa.
Suerte
 

alfanacleto

Élite Alfista

tal cual lo cuentan,ni soldar cables ni nad
 

Nahun333

Alfa Romeo 159 SW

El código de Bosch del sensor map del alfa 159 150 cv es : 0281 006 028.
En oscaro lo tienen por 31 €
Ahi lo llaman sensor de sobrealimentacion
Facil, facil
Ostras!!! Yo no buscaba en ese apartado, pensé que era el sensor de presión del colector...mmm creo que me estoy liando porque acaso el MAP no va por la parte posterior del colector? Justo encima de un decantador???

Enviado desde mi Redmi 3S mediante Tapatalk
 

Nahun333

Alfa Romeo 159 SW

Quitar el conector con la mano, desatornillar el tornillo , sacar el map con cuidado y con la mano, limpiar el asiento, poner el nuevo, atornillar y reconectar el conector.

Listo.

Saludos
El cocnector tiene como un seguro de color amarillo. Ese hay q bajarlo unos milimetros. Luego ya presionas la patilla para poder desencajar el sensor y ya tiras del conector hacia afuera.
Luego suletas el tornillo torx y tiras del sensor pco a poco hacia afuera. Hay una junta torica q hara q le cueste salir un poco.
Luego poner el nuevo y todo a la inversa.
Suerte
Gracias por las explicaciones, entiendo que para vosotros sea sencillo, pero al no haber visto algo de esto nunca antes...necesito estar seguro...

Enviado desde mi Redmi 3S mediante Tapatalk
 

Nahun333

Alfa Romeo 159 SW

Ese es el 2.4 verdad? Ya decía yo que no reconocía el sitio de las cosas...

Gracias por el aporte trataré de ubicarlo...

Enviado desde mi Redmi 3S mediante Tapatalk
 

yorch

Alfista Consagrado

No te preocupes, yo sin mirar ni como se quitaba, la semana pasada me puse a limpiarlo, es lo más fácil del mundo.
 

Nahun333

Alfa Romeo 159 SW

Yo pueda te voy a hacer unas fotos al que yo creo que es el sensor MAP y así me dices si estoy equivocado o no...
por cierto en un principio me estoy centrando en que el problema lo tengo en ese sensor por lo que me habéis comentado, de qué forma podría comprobar qué es lo que da el fallo?

Enviado desde mi Redmi 3S mediante Tapatalk
 

Sam Mer

Alfista Veterano

Yo estoy seguro al 90% de que viene de ahi el fallo. Si en cuanto metes la llave, y sin arrancar, ya marcapor encima del cero pues ya confirmado. Otra prueba es q saques el sensor de su ubicacion pero sin desenchufar el conector y si marca mas de cero pues lo mismo... Fallo de ese sensor.
Y por ultimo puedes comprarlo en amazon y si al final no es de ahi el problema lo devuelves por un coste minimo y sin q te pongan pegas.
Ya contaras
 

bantroi

Alfista Junior

Ojo con el colector y las mariposillas... Si tiene mucha mierda que te lo abran y te las quiten. A mi aparentemente se me rompieron las mias y las tragó el motor y mejor no te cuento en cuanto salió el chiste. Hubo que cambiar pistones y demás...
(tengo que actualizar el post que tengo de estado del coche para que lo veais)
 

Nahun333

Alfa Romeo 159 SW

Ojo con el colector y las mariposillas... Si tiene mucha mierda que te lo abran y te las quiten. A mi aparentemente se me rompieron las mias y las tragó el motor y mejor no te cuento en cuanto salió el chiste. Hubo que cambiar pistones y demás...
(tengo que actualizar el post que tengo de estado del coche para que lo veais)
Entiendo que el tuyo es restyling con piezas metálicas no?

Enviado desde mi Redmi 3S mediante Tapatalk
 

alfonso315

Alfista Junior

Yo llevo tiempo con el sensor map mal, lo sé por qué me pasa lo mismo que al compañero. Lo quité y lo limpié, pero sigue fallando. Yo no lo cambié por qué no noto ni pérdida de potencia ni nada. Mi pregunta es, que pasa si está estropeado?, En que se debería notar?
 
Arriba