Creo que se me ha ido el termostato

than_talas

Alfista Veterano

Pues eso, que normalmente mi coche (159 JTDm 150Cv) siempre va clavado a 90º de temperatura y la semana pasada lo sorprendí a unos 80º. Cuando le exijo un poco se normaliza a 90º pero de cuando en cuanto, vuelve a bajar a 80º (no suele bajar más de los 80º), aunque luego vuelve a recuperarse.
Me da que, o es el termostato o el sensor de la temperatura o algo así.
¿Alguien sabe el coste de esta reparación? ¿Merece la pena llevarlo a la casa?
 

Jaspe77

Alfa Romeo 159 TBI TI

Por tus síntomas, aún cierra (llegas a 90ºc).... Pero cuando abre le cuesta volver a cerrar.
No ha cascado del todo (queda abierto) pero está en ello.
No es muy caro y es algo que cualquiera puede cambiar.
Busca en bricos... Me suena que hay alguno, y verás que es fácil (incluso para torpes en tema mecánica).

Saludos
 

than_talas

Alfista Veterano

Lo he estado buscando, Jaspe, pero lamentablemente, el brico es del 2012 y las fotos ya no están disponibles. Y yo sin fotos, no quito ni un tornillo porque de mecánica, cero patatero. Por eso comentaba si sale muy caro el cambiarlo
 

David__156

Alfista Compulsivo

Hola compi.
Segun describes los sintomas se a roto el termostato de tu 159. Recientemente he comprado un 159 jtdm 150cv y le pasa lo mismo.
Si no te atreves a cambiarlo tu, en cualquier taller te lo deberían hacer sin problemas. La pieza en oscaro esta sobre los 35€, a eso habria que sumarle el anticongelante y 1h de mano de obra mas o menos.
Espero haberte ayudado, un saludo.
 

Iker159

Alfista Junior

Si te sirve de consuelo, me pasó lo mismo unas dos semanas del verano pasado. No me faltaba demasiado para pasar por el taller para el cambio de aceite y decidí esperar. En ese tiempo dejó de hacerlo, y hasta hoy que sigo con él y funciona perfectamente. Muchas veces la electrónica es caprichosa, pero la mecánica a veces no lo es menos...

Un saludo.
 

than_talas

Alfista Veterano

Hoy aunque lo ha vuelto a hacer, no ha llegado a bajar a 80, y eso que hacía un frío de coj..ones
Voy a seguir observándolo a ver qué pasa
 

foren

Alfa 159 sw selective JTDm.

Hola, tiene más pinta de ser fallo eletrónico, a mi se me estropeó el termostato el invierno pasado y en carretera era difícil que pasara de 70 grados.
 

Mike16v

Alfista Junior

Pues al mío le cuesta cojones llegar a los 90g, de hecho, siempre va muy bajito de temperatura, no sé si será el termostato o el propio sensor de temperatura.
 

elxispa

Alfa 159 2.4 SW Qtronic 200cv by QV

Eso es fallo de termostato, el sensor sólo indica lo que lée, si se estropea marcaría 0
 

NICO159

Alfista Junior

Hola compañeros, a principio del mes pasado me paso lo mismo, un tiempo el coche bajaba a 80º, no le di importancia, y luego empezo a tirar agua por los manguitos, ya que estos acumulaban mucha presion y cada vez salia por uno diferente, no veas que odisea, y encima los del taller se liaron a cambiarme manguito originales de casa, hasta que al final se dieron cuenta de que era el termostato (en otro taller claro), no pierdas el tiempo y revisalo que seguro que es eso, reparalo y evitaras lo que me paso a mi, me costo 87 euros el termostato comprado en la casa. Un saludo!
 

Mike16v

Alfista Junior

Y para cambiar el termostato uno mismo? Lleva un tornillo el radiador para vaciar el circuito? Y donde lo lleva, arriba a la derecha? Hablo pensando en que todos los coches que he tocado lo tienen así, pero estos italianos por dar guerra te lo ponen en otro sitio, jejeje
 

alfaguti

Alfista Junior

Tienes un tornillo, o mas bien una mariposa, de un material parecido al plastico, en la parte de abajo a la derecha siempre mirando desde el conductor, y en posicion de conducir, osea sentado en tu asiento y manos en volante jejejejeje porsi, es el de vaciado y otro de purga en la parte superior izquierda, como no se encuentran en el radiador los dos, cuesta encontrarlos pero con una linterna y paciencia los veras.
Tras vaciar el circuito, quita la bateria, para tener mas sitio, y luego unos cuantos manguitos, y llevate varias abracedaras ya que romperas algua al quitalas y luego es quitar una y poner la nueva , tienes bricos en youtube.
Yo se lo cambie al 146 a el 159 todavia no le falla, pero es sencillo, eso si para acceder a la mariposa de vaciado tienes que quitar el plastico cubrecarter .
 

Mike16v

Alfista Junior

Joder, pues sí que lleva jaleo, a ver cuando saco tiempo para liarme con ello.

Gracias Alfaguti
 

PabloMTB

159 Selective 1.9JTDm 150cv

Al mío le pasa que si suelto el acelerador al salir de autopista baja de 90, si vuelvo a pisarle sube a 90. Antes no lo hacía, creo que será el termostato :-/

Enviado desde mi MI 4LTE mediante Tapatalk
 

moreno100

Seleccionado Gran Biscione Alfista

PabloMTB dijo:
Al mío le pasa que si suelto el acelerador al salir de autopista baja de 90, si vuelvo a pisarle sube a 90. Antes no lo hacía, creo que será el termostato :-/

Enviado desde mi MI 4LTE mediante Tapatalk
Eso teniendo el elm y el Alfaobd lo ves. Lo monitorizas y en el móvil ves si realmente se baja la temperatura o no. Te lo digo porque a veces (muchas) es el sensor o transmisor de temperatura.

Yo puse un termostato y su sensor nuevo y en diagnosis iba a 88/90 grados y de ahí no se movía y en cambio en aguja iba a 130° jejeje. El sensor aunque era nuevo, no era válido para mi motor.
Otras veces, el sensor se rompe, en diagnosis ves que va a 90 y la aguja marca 70, eso también es muy común, al menos en los 47/56/Gt





Enviado desde mi GT-I9060I mediante Tapatalk
 

PabloMTB

159 Selective 1.9JTDm 150cv

No tengo portátil jeje. El mío es un 159. Seguiré observandolo, gracias.

Enviado desde mi MI 4LTE mediante Tapatalk
 

moreno100

Seleccionado Gran Biscione Alfista

Estoy hablando de Alfaobd para Android. No te hace falta portátil, te hace falta un adaptador obd. En los 59 JTD también se da el problema.

Enviado desde mi GT-I9060I mediante Tapatalk
 

pabeloz

Alfista Compulsivo

moreno100 dijo:
Estoy hablando de Alfaobd para Android. No te hace falta portátil, te hace falta un adaptador obd. En los 59 JTD también se da el problema.

Enviado desde mi GT-I9060I mediante Tapatalk
interesante, sirve la demo? el adaptador wifi o bluetooth?
 

pabeloz

Alfista Compulsivo

este??

https://www.tinydeal.com/es/ELM327-OBD2-OBDII-V1-5-CAN-BUS-Bluetooth-Diagnostic-Interface-Scanner-for-Car-Auto-Vehicle-Automobile-p-47071.html?currency=EUR&ship_to=ES&gclid=CO3a8bTqztECFQONGwod2Z4HDA
 

moreno100

Seleccionado Gran Biscione Alfista

En el foro está colgada la versión full para Android. El adaptador Bluetooth, claro.

Si no la encuentras, por ahí la tengo yo y me funciona perfecto con el elm 327 1,5
Avísame y te la paso.

Enviado desde mi GT-I9060I mediante Tapatalk
 
Arriba