BRICO instalación radio navegador Android 159/Brera/Spider

Alguien tiene link para un Android mas modernete? Monté la radio hace menos de un mes, y ayer decidió no arrancar con el coche. Pruebo a resetear y la iluminación de los botones físicos reacciona y se iluminan al soltar el reset, pero no hace nada más.

Algún consejo?
 
Muy buenas, me acabo de comprar una pantalla para mi brera y tengo el siguiente fallo: Cuando la enciendo la primera vez me va perfecta (los mandos del volante se me vinculan, las luces del coche se sincronizan con las de la pantalla, etc), pero cuando apago la primera vez el coche y luego lo vuelvo a encender la pantalla se desvincula del coche (por así decirlo), el volante ya no actua sobre ella, ya no se apaga la pantalla al apagar el coche etc. ¿alguien sabe que puede ser?
Y otra cosa, como se accede a los ajustes de fabricante? En los ajustes normales me deja cambiar muy pocas cosas.
Joder, justo ESTO es lo que me pasa a mi!
Monte ayer la radio y la de dolores de cabeza me está dando...
No tengo ni idea por donde cogerla ya...
 
Es porque los están enviado con el canbus sin configurar, es fácil: Vas a ajustes, allí te metes en car, vas a info del dispositivo (abajo del todo), y en los números de arriba clickas, la clave para acceder es 8888, allí pulsas en cantype y veras que viene un 0 de fabrica, pones 36 (que es para todo fiat) y ya te funcionara correctamente (de no ser así busca un modelo parecido como fiat bravo, que es el 37, a mi también me funcionó) ya diras si se te ha solucionado.
 
Es porque los están enviado con el canbus sin configurar, es fácil: Vas a ajustes, allí te metes en car, vas a info del dispositivo (abajo del todo), y en los números de arriba clickas, la clave para acceder es 8888, allí pulsas en cantype y veras que viene un 0 de fabrica, pones 36 (que es para todo fiat) y ya te funcionara correctamente (de no ser así busca un modelo parecido como fiat bravo, que es el 37, a mi también me funcionó) ya diras si se te ha solucionado.
Dios siiiiiiii!!!
Joder, mil gracias!
No sabia lo de ese menu! Ahi tambien he podido quitar que muestre el no signal al meter la marcha atras ya que de momento no voy a instalar la camara trasera.
Informacion de suma importancia lo que me ha explicado el compañero!

EDITO: Lo he puesto en el 37, Fiat Bravo, en el 36 no iba bien del todo, pero en el 37 genial!
 
Última edición:

syeste

-Alfa Romeo Brera 2.2 jts -Alfa Romeo 147 jtdM

He montado un dispositivo Android, ya está funcionando, incluso la cámara de marcha atrás, y todo gracias a leerme este hilo casi entero.
Leo que para los menús ocultos como cambiar el logo de inicio, en otros aparatos leo que piden un código para desbloquear, unos piden el 126, otros el 8888, pues bien estos no me valen, pero he encontrado los que me sirven a mi, es un Android 8.0. En el menú - Car - Los ajustes de fábrica. Estos códigos son el 3333 y el M123456, por si le sirven a alguien y no se vuelva loco buscando como me ha pasado a mi.

IMG_20190603_190433_750.md.jpg

IMG_20190603_190409_818.md.jpg
 

jommy4

Alfista Junior

He montado un dispositivo Android, ya está funcionando, incluso la cámara de marcha atrás, y todo gracias a leerme este hilo casi entero.
Leo que para los menús ocultos como cambiar el logo de inicio, en otros aparatos leo que piden un código para desbloquear, unos piden el 126, otros el 8888, pues bien estos no me valen, pero he encontrado los que me sirven a mi, es un Android 8.0. En el menú - Car - Los ajustes de fábrica. Estos códigos son el 3333 y el M123456, por si le sirven a alguien y no se vuelva loco buscando como me ha pasado a mi.

IMG_20190603_190433_750.md.jpg

IMG_20190603_190409_818.md.jpg
Podrias poner que modelo exacto de aliexpress has comprado y el enlace, para ilustrar a mas compañeros

Gracias
 
Alguien tiene link para un Android mas modernete? Monté la radio hace menos de un mes, y ayer decidió no arrancar con el coche. Pruebo a resetear y la iluminación de los botones físicos reacciona y se iluminan al soltar el reset, pero no hace nada más.

Algún consejo?
Buenas, yo he pedido hoy este: https://es.aliexpress.com/item/32983376649.html?spm=a2g0o.productlist.0.0.53b76229AAIRjg&algo_pvid=bfd5d7dc-5819-457b-9c93-080f8589591f&algo_expid=bfd5d7dc-5819-457b-9c93-080f8589591f-59&btsid=3cd7af54-d8d8-4eff-8907-200dbb5063bf&ws_ab_test=searchweb0_0,searchweb201602_2,searchweb201603_52

Ya os contaré qué tal.
 

KikeAlfa

Alfista Junior

Yo me muero de envidia pero tengo un problema, mi coche lleva navi y el hueco es más grande.

Opción 1: cambiar panel frontal por uno con alojamiento para radio estándar unos 100€+200€

Opción 2: un 2 din 200€ + Marco 30€+ adaptador mandos volante 60€

Opción 3: he visto este invento con una pantalla de 8", no me convence para nada pero he visto que por 4 mm en el ancho no entra en mi hueco. Rebuscando rebuscando he encontrado 8" de Alpine que entrarían en mi hueco pero tapar los huecos que quedan no lo veo aún y cuestan unos 1200€. Rebuscando Aliexpress no encuentro una 8" que entre en el hueco, de 7" sí pero quedan zanjas que no sé como tapar....

Total, de momento he comprado un bluetooth auxiliar que se conecta donde el cargador de cds, pierdo el cargador pero 9 € en Aliexpress... aún no me ha llegado, ya os contaré

DJL-2jgUMAAlU7l.md.jpg

15045156091885016530.md.jpg
 
Arriba