Avería rara Audi A3

alan

Giu Multiair Sportiva Restyling

Bueno, pues el A3 que se quedo mi padre con él cuando compre la Julieta nos está dando un poco de guerra a los 320.000 km ;D. Es un A3 del año 2000, motor 1.9tdi de 110cv y el problema es falta de potencia, se queda sin turbo, lo llevó al taller que iba siempre y se anuló la egr, catalizador, se comprobó la n75 y el caudalimetro, también el sensor map, se saco el turbo y colectores, todo increíblemente limpio para los kms que tiene y nada, el coche sin turbo. Cuando ya no sabían qué hacer al mecánico le dio por sacar la centralita y volver a montarla y "vuala", el coche volvía a andar como siempre pero al mes o así vuelve a las mismas. Este mecánico nos dijo que era la centralita, así que llamamos a un sitio donde las reparan, la sorpresa es que nos dicen que no cree que sea la centralita, ya que es un caso muy raro porque a veces funciona y nunca le pasó algo así, entonces que antes de llevárselo estemos completamente seguros. Con lo cual lo va a llevar a un taller vw pero si a alguien se le ocurre algo más por comprobar, lo miraría...yo he probado a cambiar la n18 por la n75, comprobado tubos y sin resultados, todo parece estar bien... ??? ???
Aunque no sea un alfa a lo mejor se os ocurre algo 8)
Gracias y perdón por el tocho ;)
 

Mariohbeas

¿Eres tú John Wayne, o soy yo?

Dentro de la centralita hay un tubo de vacío que normalmente rompe SIEMPRE. Saca la centralita, cambia ese tubo y comprueba a ver qué tal. Aprovecha y cambia todos los tubos de la N75 por unos más robustos. Puedes hacerlo tú mismo y es barato.
Asegurate que todos los sensores están bien conectados, que el cauda esté bien y que la geometría del turbo no esté atascada ni sucia.
 

alan

Giu Multiair Sportiva Restyling

Mariohbeas dijo:
Dentro de la centralita hay un tubo de vacío que normalmente rompe SIEMPRE. Saca la centralita, cambia ese tubo y comprueba a ver qué tal. Aprovecha y cambia todos los tubos de la N75 por unos más robustos. Puedes hacerlo tú mismo y es barato.
Asegurate que todos los sensores están bien conectados, que el cauda esté bien y que la geometría del turbo no esté atascada ni sucia.
Gracias, la centralita la he sacado un par de veces y abierto, la rocíe con spray residuo 0, la primera vez quedo funcionando pero ahora ya no. Como es eso del tubo de vacío! En la carcasa tiene como una tuerca de goma pero no está conectada a nada, puede que sea algo de eso, como es el tubo de vacío?
Los tubos de la n75 tenemos claro que los vamos a cambiar aunque los que hay están viejos pero no pierden ;)
 

Mariohbeas

¿Eres tú John Wayne, o soy yo?

Dentro de la centralita tiene q haber un tubo. De hecho a la centralita debe ir conectado un tubo de vacío. Pero claro, yo hablo del 110 antiguo, no se si los A3 del 2000 lo llevaban.
 

alan

Giu Multiair Sportiva Restyling

Mariohbeas dijo:
Dentro de la centralita tiene q haber un tubo. De hecho a la centralita debe ir conectado un tubo de vacío. Pero claro, yo hablo del 110 antiguo, no se si los A3 del 2000 lo llevaban.
Nop, este no lleva ningún tubo de vacío, solo esa goma negra que se ve en la foto, por dentro está la placa y nada más ::) el A3 es del primer modelo, no es ni el restyling
;)

La geometría del turbo está bien, y los con vítores de los sensores también, es rarisimo, he pensado en algún cable de los conectores de la propia centralita pero no he visto nada tampoco :'(
 

Mariohbeas

¿Eres tú John Wayne, o soy yo?

Algunos TDI cuando rompe el cauda, no salta el turbo.
 

alan

Giu Multiair Sportiva Restyling

Mariohbeas dijo:
Algunos TDI cuando rompe el cauda, no salta el turbo.
Entonces estaría bien probar con otro caudalimetro, porque el del taller dijo que puso otro y nada pero yo no me fío un pelo...he probado a desconectarlo y sigue igual, aunque también probé ha desconectar la n75 y nada, pero esta última se 100% seguro que funciona. Alguna forma de saber si funciona el caudalimetro sin tener que cambiarlo por uno nuevo?

P.d. Tendría algún sentido que si el cauda está mal al desconectar la centralita funcionase por algún tiempo? ???
 

2DS

2DS siempre cerca

comprobar el depresor,tengo un amigo con un leon motor asv que tenia jodido el depresor y el coche no andaba nada,ya le iba a cambiar el turbo
 

alan

Giu Multiair Sportiva Restyling

2DS dijo:
comprobar el depresor,tengo un amigo con un leon motor asv que tenia jodido el depresor y el coche no andaba nada,ya le iba a cambiar el turbo
El depresor que es? :-[

Es la pieza redonda que está debajo del tubo rugoso que sale de la caja del filtro de aire no? He sacado esta foto de internet

 

eduVALENCIA

Bastión Alfista

Yo también me inclino a fallo del depresor (bomba de vacío) ::) ::) ::) máxime si tiene 320.000 km.... eso o algún cable del mazo de motor que se haya quemado...
 

alan

Giu Multiair Sportiva Restyling

eduVALENCIA dijo:
Yo también me inclino a fallo del depresor (bomba de vacío) ::) ::) ::) máxime si tiene 320.000 km.... eso o algún cable del mazo de motor que se haya quemado...
Un detalle, he desconectado el tubo de la n18 y esta aspiraba mucho(cuando puse ahí la n75 también aspiraba igual) si fuera la bomba vacío, no aspiraría no? ::) .
Lo que me mosquea es que en dos ocasiones al desconectar y volver a conectar la centralita funcionase...si es un cable tiene que ser donde los conectores a esta que es lo que se toca al andar con ella... ???

;)
 

moreno100

Seleccionado Gran Biscione Alfista

Yo me iria de tour a desguace y me llevaria una centralita clavada a la tuya. Es que si desconectas la ecu y la vuelves a conectar y funciona bien un tiempo, o es la ecu o el cableado que llega a ella tiene un pin defectuoso. Por ahí deben de ir los tiros.
Se puede haber jodido la placa de la ecu y a simple vista no ves nada extraño.

Saluti.
 

sico

Hay días tontos y tontos todos los días...

Moreno, eso no es tan fácil, necesitas centralita y llaves, si no el sistema de seguridad no te permite arrancar el coche...
 

alan

Giu Multiair Sportiva Restyling

moreno100 dijo:
Yo me iria de tour a desguace y me llevaria una centralita clavada a la tuya. Es que si desconectas la ecu y la vuelves a conectar y funciona bien un tiempo, o es la ecu o el cableado que llega a ella tiene un pin defectuoso. Por ahí deben de ir los tiros.
Se puede haber jodido la placa de la ecu y a simple vista no ves nada extraño.

Saluti.
Como dice Sico no es tan fácil, al coger una centralita de desguace necesitas que la programen para que funcione en otro coche, de ahí que si realmente es la centralita la llevaremos directamente a un sitio en Girón donde las reparan, es donde llamamos y nos dijo que podía ser, pero que nunca viera un caso así, que se le hacía raro fuera la centralita y que antes de ir nos aseguraremos bien. Él dice que cuando falla la centralita no suele funcionar a veces ;)
 

moreno100

Seleccionado Gran Biscione Alfista

Re:Avería rara Audi A3

Pues nosotros cambiamos la ecu a un A6 2.5TDI de la primera serie y fue quitar y poner... Nada tuvimos que hacer con el vagcom ni con el vagtacacho.

Saluti.

Enviado desde mi GT-I9060I
 

alan

Giu Multiair Sportiva Restyling

Re:Avería rara Audi A3

moreno100 dijo:
Pues nosotros cambiamos la ecu a un A6 2.5TDI de la primera serie y fue quitar y poner... Nada tuvimos que hacer con el vagcom ni con el vagtacacho.

Saluti.

Enviado desde mi GT-I9060I
En este caso por lo que nos dijeron, una de desguace habría que codificarla... :-\
 

moreno100

Seleccionado Gran Biscione Alfista

No sé, compañero. Yo te hablo de lo que hicimos nosotros. Echa un vistazo en audisport-Ibérica.

Saludos.

Enviado desde mi GT-I9060I
 

alan

Giu Multiair Sportiva Restyling

Al final se ha acercado mi padre a un taller vw, le han dado cita para el martes a las 10:00, que lo tiene que dejar dos horas para que le den el diagnóstico. A mí la intriga ya me puede ;D ;D
 

Mariohbeas

¿Eres tú John Wayne, o soy yo?

El fallo no está en la centralita...
 
Arriba