Aullido turbo sin pérdida aparente de pontencia

Marcos Montero

Alfista Junior

Buenas tardes Alfistas,

He estado mirando por el foro, pero no he encontrado explicación a mi situación: hoy venía por autopista, con la música a tope y algo alegre pero sin pasarse (130/140kmh). De repente me ha parecido escuchar o he sentido un sonido extraño, he apagado la música y cuando el turbo llega antes de la zona de 0,8 bar, un “aullido” espantoso se apodera del coche. Me recuerda al aullido de un perro cuando llora. Me he acojonado algo pero el coche tiraba bien en bajos. No he querido forzar demasiado por si me cargaba algo (estaba en carretera a 15 km de casa). He parado en el taller, hasta el lunes no me lo miran pero por la descripción me decían que podría ser un manguito (“un tubo del turbo”).

No lo tengo claro, el ruido es muy potente. No es el típico silbido fuerte del turbo. Solo hace el ruido al soplar, nunca al bajar. Y además, aunque sin forzar el coche, no he notado pérdida de potencia ni humo de ningún tipo.

Espero se quede en una fisura del manguito y de ahí el ruido y la no pérdida (aparente) de potencia. Por otro lado, he visto vídeos de youtube de turbos rotos (o eso ponía el título) y sonaban parecido, un sonido muy agudo tipo aullido canino.

Si alguien tiene alguna idea, de verdad lo agradezco
 

alfanacleto

Élite Alfista

Colector de escape?
Si el turbo rompe tranquilo que te enteras.... y no anda un cagao
 

Marcos Montero

Alfista Junior

Pues el colector de escape... entiendo que el ruido sería metálico. Aquí es como cuando tienes una olla express o cuando un perro gime, pero con un sonido muy alto
 

alfanacleto

Élite Alfista

Lo dicho,tranqui que si fuese turbo la perdida de potencia seria
grande
 

Dudi

Gran Alfista

Compi mira este vídeo.... Si suena parecido es que se te ha salido un espárrago del colector


Salu2
 

Marcos Montero

Alfista Junior

Gracias Dudi. El sonido es muy parecido pero más agudo todavía, pero en punto muerto no hace ningún sonido. Es solo en marcha, una vez sopla el turbo antes de llegar a la mitad de la carga. Debe ser una fuga de presión por algún conducto.... el lunes ya me dirán algo. Gracias!
 

Dudi

Gran Alfista

Gracias Dudi. El sonido es muy parecido pero más agudo todavía, pero en punto muerto no hace ningún sonido. Es solo en marcha, una vez sopla el turbo antes de llegar a la mitad de la carga. Debe ser una fuga de presión por algún conducto.... el lunes ya me dirán algo. Gracias!
Es raro, si lo hace en marcha y no en punto muerto no creo que sea el turbo ni nada relacionado con él, silbaria siempre tanto en marcha como en parado con pisarle.

Creo que va a ser el colector.

Salu2
 

Marcos Montero

Alfista Junior

Buenas tardes, finalmente se trata de la junta del colector de admisión, por donde el turbo pierde aire. He hablado con el mecánico, estima que cambiar esa junta le puede llevar unas dos horas aproximadamente. Sin embargo el mecánico no está del todo seguro con el tema de las palomillas que según me comenta están sueltas. He estado investigando y como muchos de vosotros tenéis experiencia en este tema me gustaría que me pudierais confirmar que las palomillas se pueden anular poniéndoles un tapón como el del enlace Twowinds - Kit mariposas para anular palomillas del colector de admisión motores 2.4 20V JTD Multijet https://www.amazon.es/dp/B07VHM5YLH/ref=cm_sw_r_cp_tai_OL.7Db72M25EF

Comentaros que estas palomillas si están anuladas electrónicamente por @alfanacleto pero me comenta el mecánico que están sueltas y que podrían dar problemas.

Y quedado de darle instrucciones mañana a primera hora, si me pudieses ayudar os lo agradecería mucho. Solo necesitaría saber si Los tapones del enlace adjunto son los indicados para el 159 2.4. Entiendo que sí, pero me gustaría estar seguro. Muchas gracias por anticipado
 

aas

In Alfistas since / Dans Alfistas depuis 2003

Hola buenas,

Si vas a desmontar el colector, lo mejor es que quites las palomillas si es que no se las ha tragado ya el motor. No pones los kilómetros, pero a pocos que tenga igual ya se ha comido alguna.

Con quitar las palomillas es suficiente, no hace falta nada mas. Los tapones solo hacen falta si desmontas todo el sistema, pero no hace falta.

Saludos.
 

Marcos Montero

Alfista Junior

Hola buenas,

Si vas a desmontar el colector, lo mejor es que quites las palomillas si es que no se las ha tragado ya el motor. No pones los kilómetros, pero a pocos que tenga igual ya se ha comido alguna.

Con quitar las palomillas es suficiente, no hace falta nada mas. Los tapones solo hacen falta si desmontas todo el sistema, pero no hace falta.

Saludos.
Muchas gracias @aas mi mecánico trabaja todo tipo de motores y BMW en especial, pero que no conoce tan a fondo el de Alfa. La duda que tiene es que si se quitan las palomillas y no pone nada pues podría haber un problema mayor, pero si tú me confirmas que no es necesario poner los tapones, le diré que quiten las palomillas y punto.

El coche tiene 250.000 km. No controlo mucho de mecánica, no sé si el motor se ha comido ya alguna a dónde va a parar o qué riesgo puede suponer para la integridad del motor...

En todo caso, le digo que quite palomillas, ponga la junta y ya. Gracias !
 
Última edición:

aas

In Alfistas since / Dans Alfistas depuis 2003

Hola,

Con 250.000 seguro que ya te ha tragado alguna, si no todas.... En principio no hay mayor problema; va a parar a la cámara de combustión del cilindro que toque y allí es machacada y doblada por el propio pistón hasta que finalmente sale por el colector de escape quedando atrapada al final en el catalizador.

Si sueltas las palomillas del eje sobre el que giran no tienes que hacer nada más, pero si desmontas todo el sistema tienes que poner los tapones en lugar de los ejes de giro, que sobresalen por fuera del colector. Tampoco hace falta anularla electrónicamente, simplemente el actuador moverá el eje cuando toque pero sin palomillas.

Si sabe hacerlo en un BMW seguro que se apaña con el Alfa.


Saludos.
 

Marcos Montero

Alfista Junior

Pues ayer le han dado el coche. Hoy cuando me he venido al trabajo, al intentar acceder a la autopista me doy cuenta que no tiene potencia. He olido como a quemado unos segundos y mucho humo. Ahí pensé que el turbo se había ido al carajo, pero luego dejó de echar uno y el coche anda normal hasta que llega a 1/3 de la carga de turbo. Ahí la aguja no sube, pero bajo esos parámetros el coche anda normal (por autopista no pasa de 100 y anda como un atmosférico pesado pero por ciudad no lo notas). Lo he dejado de nuevo en el taller. Le habían cambiado la junta del colector de admisión y quitado las palomillas poniendo los tapones.
En fín...
 

alfanacleto

Élite Alfista

Ahi hay fuga por alguna parte...
 
Arriba