[AlfaOBD] [Android v2.1.7.6] [Windows v2.1.2.0]

djfns92

Alfista Junior
Usuario Premium

En el que tenia antes podía, en el que tengo ahora no me deja y el archivo es el mismo.
Lo único que se me ocurre que sea algún tipo de seguridad de Android porque por lo demás...
O quizás sea como bien dices que no es del todo compatible.
 

Msimon

Alfista Veterano
Usuario Premium

No se porque tengo permitido aplicaciones de terceros. Tengo otras aplicaciones instaladas.
 

djfns92

Alfista Junior
Usuario Premium

djfns92

Alfista Junior
Usuario Premium

Ayer me compré el AlfaOBD para Windows por ~25€.
Hay algún tutorial que explique todo lo que se puede hacer con él?.

Me interesa por ejemplo mirar cómo está la Alarma de mi coche, ya que por alguna razón el botón de desenchufar la Alarma no funciona bien.
Buenas!

Que yo sepa no hay manual o al menos yo no he llegado a buscarlo en profundidad, pero no es complicado de utilizar.
A mi parecer es facil una vez haces la conexión con el OBD2.
Si es verdad que puede dar miedo porque son muchas cosas, pero yendo despacio y leyendo los menús no creo que tengas problemas y si no preguntandonos seguro que te ayudamos entre todos ;)
 

Chuzoin

Alfista Junior
Usuario Premium

Buenas compañeros!
A ver si podeis echarme una mano con el alfaobd!
Resulta que enchufo el elm327 típico azul por bluetooth y conecta y todo ok pero no me deja seleccionar ninguna opción, me refiero, a la hora de hacer un proxy alignment no me da la opción de dale a "start", siempre me salen las casillas en gris, adjunto fotos.
En los demas programas como torque y demás va perfecto.
¿Será del adaptador?
El coche se volvia loco a sacar errores mientras estaba conectado, indicándolo por la pantalla del cuentakms.
Esta tarde probaré con el portátil y con el multiecuscan a ver que pasa...

Screenshot_20210829-142505_AlfaOBD.jpg Screenshot_20210829-135616_AlfaOBD.jpg
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Buenas compañeros!
A ver si podeis echarme una mano con el alfaobd!
Resulta que enchufo el elm327 típico azul por bluetooth y conecta y todo ok pero no me deja seleccionar ninguna opción, me refiero, a la hora de hacer un proxy alignment no me da la opción de dale a "start", siempre me salen las casillas en gris, adjunto fotos.
En los demas programas como torque y demás va perfecto.
¿Será del adaptador?
El coche se volvia loco a sacar errores mientras estaba conectado, indicándolo por la pantalla del cuentakms.
Esta tarde probaré con el portátil y con el multiecuscan a ver que pasa...

Screenshot_20210829-142505_AlfaOBD.jpg Screenshot_20210829-135616_AlfaOBD.jpg
Los adaptadores chinos son una lotería y más con nuestros coches. No todos van bien o conectan a algo más que el motor.
Yo tuve que probar varios hasta encontrar uno que podía conectar y aún así tuve que quitar la famosa resistencia R104.
En fin, que yo creo que es problema del adaptador.

Saludos.

Enviado desde mis Alfitas
 

Chuzoin

Alfista Junior
Usuario Premium

Los adaptadores chinos son una lotería y más con nuestros coches. No todos van bien o conectan a algo más que el motor.
Yo tuve que probar varios hasta encontrar uno que podía conectar y aún así tuve que quitar la famosa resistencia R104.
En fin, que yo creo que es problema del adaptador.

Saludos.

Enviado desde mis Alfitas

Vaya pues menudo fastidio... Habrá que comprar otro...
Gracias por la respuesta compi!
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Chuzoin

Alfista Junior
Usuario Premium

De nada, compi.

El tuyo creo que es un 159 si es así te va a tocar quitar la resistencia R04 o comprar uno que ya esté modificado que también los venden.
Investiga un poco que hay mucha tela que cortar.


Un saludo y suerte!

Enviado desde mis Alfitas

Genial!
Pues me voy a poner a investigar y ver si mi elm327 mini puede valer haciendo el tema de la resistencia.
Mil gracias!
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Genial!
Pues me voy a poner a investigar y ver si mi elm327 mini puede valer haciendo el tema de la resistencia.
Mil gracias!
De nada!

Enviado desde mis Alfitas
 

Chuzoin

Alfista Junior
Usuario Premium

De nada!

Enviado desde mis Alfitas

Lo que no entiendo del tema de la resistencia es, si sirve con quitarla o hay que soldar los dos puntos, osease, cortarla y a funcionar o meterle un hilo de estaño entre los dos puntos donde antes iba la resistencia. Total, si no me vale el cacharrillo, no pierdo nada por probar.
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Lo que no entiendo del tema de la resistencia es, si sirve con quitarla o hay que soldar los dos puntos, osease, cortarla y a funcionar o meterle un hilo de estaño entre los dos puntos donde antes iba la resistencia. Total, si no me vale el cacharrillo, no pierdo nada por probar.

Nada, o la desueldas o directamente la partes o la arrancas. Yo hice esto último.

Enviado desde mis Alfitas
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Chuzoin

Alfista Junior
Usuario Premium

De nada! Ya nos cuentas, compi

Enviado desde mis Alfitas


Perdón por ser tan brasas, pero según he leído, la v1. 5 no valdría verdad?
Es que he encontrado el modelo exacto que compré, pongo link:

 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Perdón por ser tan brasas, pero según he leído, la v1. 5 no valdría verdad?
Es que he encontrado el modelo exacto que compré, pongo link:

Yo tengo un v1.5 y funciona. Lo que te digo, es una lotería. Yo creo que lo importante es que tenga el chip PIC18F25K80. Lo leí en un foro de los muchos que leí y efectivamente, con este chip funciona bien en mi caso.

Saluti.

Enviado desde mis Alfitas
 

Chuzoin

Alfista Junior
Usuario Premium

Yo tengo un v1.5 y funciona. Lo que te digo, es una lotería. Yo creo que lo importante es que tenga el chip PIC18F25K80. Lo leí en un foro de los muchos que leí y efectivamente, con este chip funciona bien en mi caso.

Saluti.

Enviado desde mis Alfitas
Por lo que indica el anuncio lleva chip PIC18F2480, creo que va a ser un fracaso jaja pero habrá que intentarlo!
 

moreno100

Seleccionado Gran Biscione Alfista
Usuario Premium

Por lo que indica el anuncio lleva chip PIC18F2480, creo que va a ser un fracaso jaja pero habrá que intentarlo!
No pasa nada, creo que quitar la resistencia no le afecta para poder seguir conectando al motor de "todos" los coches en general.

Yo en el mío le quite la resistencia porque quería entrar en todos los módulos del Brera y de puta madre, entro en todo excepto en frenos. Para entrar en frenos necesitas el adaptador verde o hacer un puente entre el pin 1 y 7. Yo hice el puente con un cablecito por dentro y listo. Entro en todo. En mío es como este o similar:

€ 4,79 50%de DESCUENTO | PIC18F25K80 Original, Bluetooth, Compatible con ELM327 V1.5 OBD2, interfaz de diagnóstico de coche, WIFI ELM 327 1,5 IOS Android OBD II escáner

Enviado desde mis Alfitas
 
Arriba