actualizacion mapas giulia

Equipo conectado

QUADRIFOGLIO

Gran Alfista
Usuario Premium

Mañana quiero actualizar yo, ya que el coche se fabricó en noviembre, la versión que hay colgada en la web pone que es el del 20 de diciembre y me lo entregaron el 30 de diciembre, pero me dicen que ellos en el concesionario en la preentrega no actualizan esas cosas, así que debe venir con la anterior. ¿Es válida o no?
Y es posible que esto esté en algún mensaje del hilo pero lo he leído así por encima y como cada uno tenéis Giulias de años distintos al final ando más perdido.
No me queda claro si el archivo gordo, el .bin, hay que descomprimirlo o no.
Y la ranura USB, entiendo que vale cualquiera, no lo encuentro en el manual.
El "how to" de la web no me aclara mucho. Dice que algunos archivos vienen en .zip, pero yo solo veo un .bin y el .dct de la licencia.
Si extraigo el .bin, salen varios pequeños archivos y uno llamado payload.zip de 20gb ¿se vuelve a extraer?
Si has descargado la actualización que hay ahora en Mopar creo que no funciona.

El USB para actualizar yo también uso el frontal.

Y el resto vacíos.

Te lo hemos explicado por triplicado :jujujajajeje:
 

Rambito

Alfista Consagrado
Usuario Premium

Jajajajaja, muchas gracias a los 3 por la trixplicación. El pen lo tenía preparado en NTFS, le cambiaré el formato. Cómo el del audio me fue bien con ese formato, pensé que iría igual.
Nada, a esperar novedades.
 

JFRYUN

Gigante Alfista
Usuario Premium

Jajajajaja, muchas gracias a los 3 por la trixplicación. El pen lo tenía preparado en NTFS, le cambiaré el formato. Cómo el del audio me fue bien con ese formato, pensé que iría igual.
Nada, a esperar novedades.
No tienes porque cambiar el formato, NTFS es perfectamente válido, y en general el más rápido.
 

vermillionMarin

Alfista Compulsivo
Usuario Premium

Pues yo bajé la última versión y no os leí que daba error. El caso es que estuvo más de una hora, con la barra de progreso llena durante más de media hora y al final me cansé y pare el coche porque está claro que algo no está bien. Ahora no tengo mapas y la opción de actualizar no me sale. A alguien más le ha pasado?
 

JFRYUN

Gigante Alfista
Usuario Premium

Pues yo bajé la última versión y no os leí que daba error. El caso es que estuvo más de una hora, con la barra de progreso llena durante más de media hora y al final me cansé y pare el coche porque está claro que algo no está bien. Ahora no tengo mapas y la opción de actualizar no me sale. A alguien más le ha pasado?
Prueba a meter otra vez el mismo Pen en el mismo puerto USB, a ve4 si de este modo retoma la instalación, y si lo hace pero sigue medio colgado, intenta anular la instalación, pero sin sacar el pen del puerto.
La verdad es que es algo extraño, pues cualquier incidencia en estas instalaciones, retoma los mapas originales y se hace necesario instalar la nueva versión.
Como opción, sino te resuelve la situación lo que te he comentado, llama a atención al cliente de Alfa y explícales el problema, lo normal es que sean ellos quienes lo solucionen, y en mayor medida si es precisamente porque se trata de un archivo defectuoso descargado de la pagina de Alfa, (Mopar) el que generado tu problema, es por ello responsabilidad de Alfa Romeo.
 

vermillionMarin

Alfista Compulsivo
Usuario Premium

Gracias por tu respuesta @JFRYUN está tarde vuelvo a probar ya que tengo el viaje de vuelta a casa. Si no me tocará llamar mañana a Alfa, que por cierto el 00800... No me funciona. Tenéis pero teléfono para llamar?
 

Rambito

Alfista Consagrado
Usuario Premium

900253200
A mi tampoco me funciona el 00800 ese.
Y la verdad me planteo si llegado el momento renovar la suscripción, si desde diciembre sigue la última versión colgada que parece dar problemas. Digo parece porque no la he probado, a punto estuve pero di con este hilo primero. Así que a esperar a la siguiente.
 

vermillionMarin

Alfista Compulsivo
Usuario Premium

Bueno pues otra "Alfada" más jejejeje. Ayer paré en motor arranque otra vez y no tenía mapas y la opción de actualizar me salía en gris. Hoy vuelvo, arranco el coche y tengo los mapas instalados y la opción de actualizar los vez. La versión de los mapas es la 16.0... cual lleváis vosotros? Pregunto porque en la web pone la 15
 

Rambito

Alfista Consagrado
Usuario Premium

El primero que lo instale lo avise, xD
 
Última edición:

MGS

¿soy alfista? llevo 4
Usuario Premium

Yo lo instale el martes y todo ok de momento
 

Rambito

Alfista Consagrado
Usuario Premium

Rambito

Alfista Consagrado
Usuario Premium

MGS

¿soy alfista? llevo 4
Usuario Premium

Pues estamos bien, hace 4 días pusieron 16 y si efectivamente ya la 17
 

Rambito

Alfista Consagrado
Usuario Premium

Depende del año de tu Giulia, tienes una versión de mapa o otra, no recuerdo si es a partir del los MY19 o MY20 en adelante, la mía es MY20.
Vale vale...entiendo que la iteración de versiones de mapas no sigue el mismo patrón en los sistemas multimedia desde el restyling del MY20.
Ahora lo pillo, gracias.
 
Arriba