166 SOCORROOOO...

Foreros presentes

Alfalfa 166

Alfista Junior

buenas !!!

me he metido en el menu de ICS para chafardear he llegado a una pantalla que pone "Bootsektor 5.25
Lade Loader

con un recuadro azul

y no se salir de ahi


necesito ayuda.
a que le doi para volver a la pantalla normal ??

gracias
 

Alfalfa 166

Alfista Junior

sigo este hilo, por no empezar otro nuevo.
lo del menu del ICS como dije antes se soluciono solo.
menos mal .

ahora y desde hace dos dias llevo encendida la luz del motor. Hace una semama se encendio, pero al rato se apago sola.
Se que me esta diciendo que algo de la admision o del escape no esta bien.
Valvula EGR sucia, fallo caudalimetro, sonda lamda jodida, algun cable roto o fallo de algun conector ??.
Por donde empiezo ??, quiero mirarmelo yo mismo y asi ir conociendo el coche, hace escasamente un mes que lo tengo.
166 2,4 20v 175 cv del 2003

Saludos.
alfalfa 166
alias: Angel
 

Sam Mer

Gran Alfista
Usuario Premium

Necesitas comprar un Obd para el grupo Fiat y luego te puedes bajar el Multiecuscan en este mismo foro, que es la herramienta de diagnosis que usa la casa. Eso te ayudara y verificar los error y poder actuar

Lee sobre esos temas que se ha repetido mil veces
 

Alfalfa 166

Alfista Junior

Necesitas comprar un Obd para el grupo Fiat y luego te puedes bajar el Multiecuscan en este mismo foro, que es la herramienta de diagnosis que usa la casa. Eso te ayudara y verificar los error y poder actuar

Lee sobre esos temas que se ha repetido mil veces
Hola !!

se que son los temas mas recurrentes, los de la lucecita dichosa del motor.

acabo de comprar una OBD. cuando la tenga seguire con este hilo.

Saludos.
alfalfa 166
alias: Angel
 

Sam Mer

Gran Alfista
Usuario Premium


Aqui el MES libre
 

Alfalfa 166

Alfista Junior

No lo habia comentado aqui en el foro.
Pero localice el problema que tenia, que encendia la dichosa lucecita de motor en el cuadro de mandos.

Llevaba el tirador del actuador del turbo, con la contratuerca floja, con lo cual, la tuerca tambien estaba floja.
Al estar el actuador inclinado, la contratuerca, con las vibraciones del motor se habia ido enroscando ella sola hacia atras, o hacia abajo, considerando la inclinacion del actuador, a su vez la tuerca prisionera en la leva del turbo, yo le llamo tuerca loca, tambien habia cojido el mismo camino de cuesta abajo, enroscandose en el tirador, el resultado de ese autoenrosque automatico, es que el tirador se ha ido acortando, con lo cual al actuar soplaba a 2,8 bars., cuando el limite esta en 2,3 / 2,4 +/-. Al llegar a 3 mil rpms, "FLOP" aviso controlar motor encendido, por sobrepresion del turbo.
Todo esto con la ayuda de DavidAlfa166, en el tema del OB2 y el multiecuscan.
A puto ojo desenrosque a tope las tuercas, alargando el tirador al maximo, y sali a probar el coche, a 3000 soplaba 1,4 bars, paro, abro capo, cojo la 10/11, meto la mano con cuidado, ya que el turbo estaba calentito, pero nada roce de los nudillos de los dedos y quemadita al canto, retoco las tuercas, 1 vuelta y media, salgo otra vez de pruebas y sopla 1,9 a 3000, vuelvo a parar, mismo ritual, incluido nuevo roce de la mano con el turbo, quemadita añadida, vuelvo a retocar tuercas, 2 vueltas le doy esta vez, salgo otra vez de pruebas y consigo que sople a 2,5 /2,6. Vuelvo a parar, ritual, incluido otro ROCE con el p*uto turbo y ya van tres, le quito vueltas a la tuerca, 3/4 de vuelta, vuelvo a salir y consigo 2,38 bars y ahi lo deje, no enciende la luz, le pise bien y con ganas por autopista en tercera y cuarta y ni rastro de la lucecita.
El coche va perfecto de motor, no gasta aceite, y no hace ruidos anormales.
Y bueno aqui os dejo esto, cosa a tener en cuenta, cuando tengais sobrepresion del turbo. Revisar la tuerca y contratuerca del tirador del actuador del turbo.
Facilmente te pueden decir:
"HAY QUE CAMBIAR EL TURBO"

Saludos.
Alfalfa 166
Angel
 
Arriba