Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Autor Tema: PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-  (Leído 3088 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Mayo 28, 2013, 09:19:40 pm

Desconectado mr.banano

  • El Nuevo
  • *
  • Mensajes: 10
    • Awards
  • Likes recibidos: 4
PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« en: Mayo 28, 2013, 09:19:40 pm »
Vereis, he comprado la pioneer 4500BT

quiero ponerla en un alfa romeo GT con Bose

No he conseguido que funcione, ya que los conectores iso de la radio nueva no coinciden con el coche, total que los he puesto que coincidan.

El problema es que la radio se queda encendida siempre, con llave y sin ella y no se puede apagar, he probado combinaciones de cables y o es eso o no se enciende, ya no se que hacer

os dejo fotos:
(aclaro que he cortado el conector iso del coche,el plastico negro, para que sea mas cómodo manipularlo)

estas son la conexiones para que funcione


estas seran los altavoces supongo


estos son los cables de la conexion iso de la nueva radio, los de la izquierda los he sacado para probar combinaciones





y esta es la unica combinacion con la que la radio enciende, pero se queda asi siempre, sin llave y con ella


Respecto al cable azul, creo que es para el bose, osea lo conecto al cable gris del iso amarillo para que se escuche, es lo unico que tengo claro


aqui el esquema de la radio original




En resumen: la radio o no funciona o se queda encendida siempre, con el contacto dado y sin ponerlo.


Mayo 28, 2013, 11:25:17 pm
Respuesta #1

Desconectado Adry146

  • Alfista Veterano
  • *
  • Mensajes: 701
  • No avances con tus pasos, corre con tus latidos.
    • Awards
  • Likes recibidos: 32
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #1 en: Mayo 28, 2013, 11:25:17 pm »
Una cosa has probado en invertir el rojo y el amarillo? Que muchas veces pasa eso, que el positivo de las "memorias" y el cable que va a la llave se ponen al contrario y es ahí donde se lía.
Mis Ex:
Peugeot 406
Seat Toledo
Alfa Romeo 146
Alfa Romeo 166 2.4 JTD 136Cv
Alfa Romeo 166 2.4 JTDm 175Cv
Alfa Romeo Brera 2.4 JTDm 200Cv Rosso
Garaje actual:
Alfa Romeo Brera V6 Q4 260Cv
Alfa Romeo 156 jtd

Mayo 28, 2013, 11:36:53 pm
Respuesta #2

Desconectado mr.banano

  • El Nuevo
  • *
  • Mensajes: 10
    • Awards
  • Likes recibidos: 4
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #2 en: Mayo 28, 2013, 11:36:53 pm »
Una cosa has probado en invertir el rojo y el amarillo? Que muchas veces pasa eso, que el positivo de las "memorias" y el cable que va a la llave se ponen al contrario y es ahí donde se lía.

Si, los he invertido y sigue igual.

No se que hacer ya

Mayo 28, 2013, 11:51:14 pm
Respuesta #3

Desconectado PedritoLH

  • Alfista Compulsivo
  • *
  • Mensajes: 482
    • Awards
  • Likes recibidos: 8
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #3 en: Mayo 28, 2013, 11:51:14 pm »
saca del mechero un positivo bajo llave y utiliza ese para alimentar a la radio, asi cuando quites el contacto se apagará
Quieres Leds para tu coche? cables de diagnosis? sensores de aparcamiento o proyectores de logo Alfa Romeo a buen precio!? Pasate por aquí ;)
http://www.alfistas.es/foro-alfistas/grandes-oportunidades/venta-de-bombillas-led-44787/

Mayo 29, 2013, 12:10:57 am
Respuesta #4

Desconectado mr.banano

  • El Nuevo
  • *
  • Mensajes: 10
    • Awards
  • Likes recibidos: 4
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #4 en: Mayo 29, 2013, 12:10:57 am »
saca del mechero un positivo bajo llave y utiliza ese para alimentar a la radio, asi cuando quites el contacto se apagará

He leido por ahi eso, lo del positivo bajo llave, pero no tengo ni idea de como hacerlo, ni lo que es ni donde se conecta

Podrias explicarmelo asi en plan para "tontos" estoy muy perdido en esto

Mayo 29, 2013, 12:24:54 am
Respuesta #5

Desconectado PedritoLH

  • Alfista Compulsivo
  • *
  • Mensajes: 482
    • Awards
  • Likes recibidos: 8
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #5 en: Mayo 29, 2013, 12:24:54 am »
jaja, lo entiendo, a ver, vamos por partes, te lo voy a explicar como se hace en el 147, que supongo que sera igual que en el GT:

1.Tienes que quitar la funda de la palanca de cambios, sale tirando para arriba con cuidado.
2. Al mechero verás que llegan 2 cables, no recuerdo los colores, pero con un polimetro o como tu veas, miras cual es el positivo, y de ese cable haces un empalme a otro cable.
3 Ese cable que has empalmado, lo subes por detras de la consola central y lo conectas al cable amarillo de la radio directamente (creo que ese código de color es el que lleva tu radio), de todos modos para saber si es ahi, comprueba si al quitar el cable amarillo enciende ahora segun lo tienes, sino enciende, haz todo lo que te he dicho y arreglado

No se si me he explicado bien, si no entiendes algo, pregunta vale? un saludo y espero que te sirva

Mayo 29, 2013, 08:01:10 am
Respuesta #6

Desconectado sedicivalvole

  • Gran Alfista
  • *
  • Mensajes: 3425
    • Awards
  • Likes recibidos: 5
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #6 en: Mayo 29, 2013, 08:01:10 am »
Eso ocurre porque la radio de estos coches en vez de llevar un cable bajo llave, llevan uno para la linea CanBus. Por eso al cambiar la radio o se queda encendida siempre, o no guarda las memorias si se apaga.

Lo que te han comentado es lo correcto. Derivar un cable desde el conector del mechero hasta el ISO de la radio y conectarlo o al cable rojo o al amarillo (al que en el esquema de la radio te diga que es bajo llave). El que viene directo de batería lo dejas tal cual.

En el mechero tienes 3 cables, una masa, un positivo de luces, y un positivo bajo llave.
Je ne porte pas le bijoux. Je les conduis.

ex-Fiat Brava 1.6 16v
ex-Alfa GT 3.2 V6
ex-Alfa 156 JTD 16v repro
Alfa GT 3.2 V6 + GLP (by www.Bi-Fuel.es ®)


Mayo 29, 2013, 09:51:13 am
Respuesta #7

Desconectado PedritoLH

  • Alfista Compulsivo
  • *
  • Mensajes: 482
    • Awards
  • Likes recibidos: 8
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #7 en: Mayo 29, 2013, 09:51:13 am »
Cierto, si lleva luz el mechero o alguna iluminación, son 3 cables, no era mi caso

Mayo 30, 2013, 02:17:26 pm
Respuesta #8

Desconectado moledozurich

  • El Nuevo
  • *
  • Mensajes: 17
    • Awards
  • Likes recibidos: 0
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #8 en: Mayo 30, 2013, 02:17:26 pm »
[quote

Respecto al cable azul, creo que es para el bose, osea lo conecto al cable gris del iso amarillo para que se escuche, es lo unico que tengo claro


el cable azul conectarlo al gris de la ficha amarilla?????
"Si todo está bajo control es que no vas lo suficientemente rápido"

"Jamás tengas una novia Diesel: chupa muy poco, no se revoluciona y gruñe al ralentí"

Abril 14, 2016, 12:45:55 am
Respuesta #9

Desconectado Gonza GT

  • El Nuevo
  • *
  • Mensajes: 10
    • Awards
  • Likes recibidos: 0
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #9 en: Abril 14, 2016, 12:45:55 am »
Hola amigos, he llegado a esto porque también tengo un problema con la radio, no se si es la original. Mi auto es un GT Selespeed y la radio una Blaupunkt GMBH, el esquema es el mismo que muestra nuestro amigo anteriormente.
el problema que me sucede con la radio es que se enciende sola con el auto apagado sin la llave en contacto y cuando la enciendo o se enciende sola pasa sola del modo Turner al modo CD luego a otro modo que no recuerdo que dice la pantalla y luego vuelve a Turner (emisoras). 
Ya un par de veces me ha dejado sin batería. Necesito solucionar esto que me tiene algo molesto porque tengo que estar desconectando el borne negativo de la batería para no descargarla.
Desde ya le agradezco a quien me pueda orientar con solucionar esto.
Saludos y muchas gracias.

Mayo 24, 2016, 07:45:34 pm
Respuesta #10

Desconectado axelmoto

  • El Nuevo
  • *
  • Mensajes: 6
    • Awards
  • Likes recibidos: 0
Re:PROBLEMA radio Pioneer en Alfa GT Bose -No se apaga!!-
« Respuesta #10 en: Mayo 24, 2016, 07:45:34 pm »
hola compañeros...
yo me dispongo a cambiar mi autorradio, por una pioner 180 seguramente.... el tema es que tengo un GT con bose, y me han dicho que sin un adaptador para el bose, no funcionaran el subwofer y los altavoces iran mal.

alguien me puede decir si eso es cierto, y de ser asi, donde puedo adquirir ese adaptador ( que m e parece que no es barato )...
gracias.


xx
Problema Radio Pioneer 1 din + parrot

Iniciado por Botica

77 Respuestas
14729 Vistas
Último mensaje Julio 01, 2011, 11:17:35 pm
por Botica
xx
Problema cambio de radio en 156 con Bose

Iniciado por Miguel Ti

14 Respuestas
1826 Vistas
Último mensaje Abril 23, 2013, 01:46:31 pm
por Miguel Ti
question
2 DIN Pioneer en Alfa GT con BOSE, ayuda!!

Iniciado por palomoGT

16 Respuestas
5939 Vistas
Último mensaje Enero 12, 2012, 10:06:59 pm
por gabrimito
xx
Vendo radio cd Pioneer p88, interface usb y bluetooth, etapa y vias pioneer prs

Iniciado por franka

42 Respuestas
4150 Vistas
Último mensaje Diciembre 20, 2009, 07:09:59 pm
por franka
 


Users found this pages searching for:


Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continúa navegando consideramos que acepta el uso de cookies. OK | Más información