Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Autor Tema: Blue&Me no detecta pendrive (solo AUX)  (Leído 7608 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Abril 28, 2012, 10:29:27 am

Desconectado sinclair

  • El Nuevo
  • *
  • Mensajes: 6
    • Awards
  • Likes recibidos: 0
Blue&Me no detecta pendrive (solo AUX)
« en: Abril 28, 2012, 10:29:27 am »
Giuliettos, a ver si alguien tiene la solución; he mirado por aquí, en alguno inglés y en otros italianos pero no encuentro la solución.

Me dieron el Giu el jueves pasado y todo va estupendo. Ayer me tiré todo el día con el B&M a ver qué tal funcionaba. La sincronización de los teléfonos perfecta pero, a la hora de poner un pen con unas cancioncillas... imposible.

Os cuento:

1- He probado con tres pendrives diferentes; todos formateados en fat32 y ninguno me funciona (son buenas marcas, por si alguien ha tenido problemas con alguno de publicidad)
2- Me bajé la actualización 5.6 y me dio error; le incluí el pack de idiomas que viene también en la página de blueandme por si acaso dependía del idioma que se pudiera actualizar (simplemente se copia el contenido del zip en la carpeta de la actualización 5.6 y ya está) y ahora me dice que ha actualizado el pack de idiomas pero nada más.
3- Soy usuario de Mac, lo que en principio supone algún problema para "hablar" con el B&M; sé que no puedo usar mi ipod nano (formato Mac, hasta que no agarre un PC y lo restaure en formato WIN sé que no va a funcionar); el iPhone tampoco me lo reconoce como media player (sí el bluetooth), entiendo que será por la misma razón que la del iPod. Me fastidia pero puedo vivir con ello...
4- El único pen que me ha funcionado es el que me sirvió para instalar la actualización que apuntaba arriba... Ayer le planté varias carpetas con canciones y no hay forma.
5- He reseteado la radio varias veces utilizando la opción que da y no ha valido para nada.

La radio, desde el principio y con el pen colocado en su sitio, solo me da la opción de AUX (y FMs y MWs), pero nada de USB, CARPETAS o lo que debiera salir.

Me da rabia porque el coche tiene dos días y no ha funcionado desde el principio.

Después de leer tantísimo rollo con el B&M querría probar todas las opciones para evitarme tener que acercarme al conce.

Mil gracias!!!!

Abril 28, 2012, 12:40:45 pm
Respuesta #1

Desconectado R82

  • Alfista Veterano
  • *
  • Mensajes: 821
  • Giulietta 1.4 TB 120cv dis+rojo alfa+sport+premium
    • Awards
  • Likes recibidos: 22
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #1 en: Abril 28, 2012, 12:40:45 pm »
Solo una pregunta? Ya se que es tonta pero... Has probado a buscar lo de multimedia con los mandos del volante? Es que creo que desde la radio no se puede activar la reproduccion automatica y si no esta activada a lo mejor no sale en la pantalla. No se si te servira pero es lo unico que se me ocurre.
Fuera del perro, un libro es probablemente el mejor amigo del hombre, y dentro del perro probablemente esta demasiado oscuro para leer. (Groucho Marx)

Abril 28, 2012, 01:56:22 pm
Respuesta #2

Desconectado sinclair

  • El Nuevo
  • *
  • Mensajes: 6
    • Awards
  • Likes recibidos: 0
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #2 en: Abril 28, 2012, 01:56:22 pm »
Nada, nada. Voy a cogerlo ahora a ver si suena la flauta, que por lo que dicen a veces parece que "despierta" el solito...

Luego cuento a ver.

Gracias en todo caso!

Abril 28, 2012, 01:59:38 pm
Respuesta #3

Desconectado No^Fear

  • Moderador Global
  • Bastión Alfista
  • *
  • Mensajes: 5320
  • EX Alfa 147 JTD Powered! - New Alfa Brera Tbi Ti
  • Awards Reconocimiento a la dedicación de mantenimiento del foro y o a su difusión
    • Awards
  • Likes recibidos: 152
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #3 en: Abril 28, 2012, 01:59:38 pm »
Lo mas facil es si se pone muy tonto que vayas al conce y te pongan la última actualización y andando y si sigue fallando pues que te lo cambien...
AR Sport Andalucina - nº14
Cuando veo pasar un Alfa Romeo, me quito el sombrero (Henry Ford)

Ex Alfa Brera Tbi Ti
Ex Alfa 147 jtd Powered!
--- >> Un puto VW tragon lavadora !!!

Abril 28, 2012, 08:41:50 pm
Respuesta #4

Desconectado sinclair

  • El Nuevo
  • *
  • Mensajes: 6
    • Awards
  • Likes recibidos: 0
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #4 en: Abril 28, 2012, 08:41:50 pm »
Señores, en efecto... después de comer me he montado en el coche y... ya funciona.

Maldita ciencia...

Ni idea!!

En fin, que dure!

Gracias a todos!

Mayo 11, 2012, 10:35:21 pm
Respuesta #5

Desconectado roro

  • Alfista Junior
  • *
  • Mensajes: 27
    • Awards
  • Likes recibidos: 0
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #5 en: Mayo 11, 2012, 10:35:21 pm »
Giuliettos, a ver si alguien tiene la solución; he mirado por aquí, en alguno inglés y en otros italianos pero no encuentro la solución.

Me dieron el Giu el jueves pasado y todo va estupendo. Ayer me tiré todo el día con el B&M a ver qué tal funcionaba. La sincronización de los teléfonos perfecta pero, a la hora de poner un pen con unas cancioncillas... imposible.

Os cuento:

1- He probado con tres pendrives diferentes; todos formateados en fat32 y ninguno me funciona (son buenas marcas, por si alguien ha tenido problemas con alguno de publicidad)
2- Me bajé la actualización 5.6 y me dio error; le incluí el pack de idiomas que viene también en la página de blueandme por si acaso dependía del idioma que se pudiera actualizar (simplemente se copia el contenido del zip en la carpeta de la actualización 5.6 y ya está) y ahora me dice que ha actualizado el pack de idiomas pero nada más.
3- Soy usuario de Mac, lo que en principio supone algún problema para "hablar" con el B&M; sé que no puedo usar mi ipod nano (formato Mac, hasta que no agarre un PC y lo restaure en formato WIN sé que no va a funcionar); el iPhone tampoco me lo reconoce como media player (sí el bluetooth), entiendo que será por la misma razón que la del iPod. Me fastidia pero puedo vivir con ello...
4- El único pen que me ha funcionado es el que me sirvió para instalar la actualización que apuntaba arriba... Ayer le planté varias carpetas con canciones y no hay forma.
5- He reseteado la radio varias veces utilizando la opción que da y no ha valido para nada.

La radio, desde el principio y con el pen colocado en su sitio, solo me da la opción de AUX (y FMs y MWs), pero nada de USB, CARPETAS o lo que debiera salir.

Me da rabia porque el coche tiene dos días y no ha funcionado desde el principio.

Después de leer tantísimo rollo con el B&M querría probar todas las opciones para evitarme tener que acercarme al conce.

Mil gracias!!!!

Estoy en situacion parecida

El martes saque el coche del concesionario, el miercoles meti un usb con musica y funcionó a la primera, hoy me indicaba en la pantalla "solo AUX" y no habia manera de que funcionase

Te volvio a dar problemas?¿

Mayo 14, 2012, 09:44:07 am
Respuesta #6

Desconectado Jota Jota

  • Gran Alfista
  • *
  • Mensajes: 2057
  • Giuliettista!
    • Awards
  • Likes recibidos: 0
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #6 en: Mayo 14, 2012, 09:44:07 am »
A mi me pasa lo mismo desde el primer momento que me dieron el coche, y este fin de semana ha dejado de funcionar, no va con ningún USB, da igual tamaño, todos formateados a fat32, solo MP3 y nada de nada, antes de eso no funcionaba, y cuando le daba la gana se enchufaba de repente... me tiene un poco mosca este tema, hoy mismo iré al concesionario a ver qué pasa  >:(
Mediador Generali, Allianz y Pelayo.

Mayo 14, 2012, 11:37:39 am
Respuesta #7

Desconectado roro

  • Alfista Junior
  • *
  • Mensajes: 27
    • Awards
  • Likes recibidos: 0
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #7 en: Mayo 14, 2012, 11:37:39 am »
A mi me pasa lo mismo desde el primer momento que me dieron el coche, y este fin de semana ha dejado de funcionar, no va con ningún USB, da igual tamaño, todos formateados a fat32, solo MP3 y nada de nada, antes de eso no funcionaba, y cuando le daba la gana se enchufaba de repente... me tiene un poco mosca este tema, hoy mismo iré al concesionario a ver qué pasa  >:(

No lo entiendo, el sabado volvio a leer el USB, ayer y hoy no.

A ver que te dicen en el concesionario...

Mayo 14, 2012, 11:40:32 am
Respuesta #8

Desconectado Jota Jota

  • Gran Alfista
  • *
  • Mensajes: 2057
  • Giuliettista!
    • Awards
  • Likes recibidos: 0
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #8 en: Mayo 14, 2012, 11:40:32 am »
A mi me pasa lo mismo desde el primer momento que me dieron el coche, y este fin de semana ha dejado de funcionar, no va con ningún USB, da igual tamaño, todos formateados a fat32, solo MP3 y nada de nada, antes de eso no funcionaba, y cuando le daba la gana se enchufaba de repente... me tiene un poco mosca este tema, hoy mismo iré al concesionario a ver qué pasa  >:(

No lo entiendo, el sabado volvio a leer el USB, ayer y hoy no.

A ver que te dicen en el concesionario...
La última vez me dijeron (sin ni siquiera tocar el coche) que era el USB, que como máximo 4GB, y leo en el foro que con 8GB van de lujo, seré el único tonto que con 8GB se me jode pero bueno, hoy les diré que miren, he probado USB de 1, 2, 4 y 8GB y no funciona ninguno.

Mayo 14, 2012, 11:57:27 am
Respuesta #9

Desconectado Il_Venturetto

  • Alfista Compulsivo
  • *
  • Mensajes: 275
    • http://www.unmisantropoenmanhattan.com
    • Awards
  • Likes recibidos: 6
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #9 en: Mayo 14, 2012, 11:57:27 am »
¡Buenos días!

Creo que todos los que tenemos el B&M hemos pasado por un expediente X parecido. En mi caso también funcionaba perfectamente hasta que un buen día dejó de aparecer el usb conectado (vamos, que sólo aparece CD y AUX). Luego volvió a aparecer, luego volvió a desaparecer... vamos, lo mismo que a todos.

La solución que encontré en este foro y creo que en el inglés: Poner otro pincho USB distinto con una estructura de carpetas distinta. Vamos, con que pongáis una única carpeta vale. El sistema parece que se reinicia de alguna manera y lee toda la tabla de contenidos del nuevo USB. Luego volví a enchufar el antiguo USB (que es uno de 16GB petado de ficheros) y lo leyó perfectamente.

Más cosas a tener en cuenta: cuando vayáis a arrancar, esperad un par de segundos hasta que desaparezca el logo de Blue&Me de la pantalla. Sí, yo también pensaba que era una p*ta gilipollez pero desde que lo hago no me ha vuelto a fallar.

También leí en este foro que es buena idea apagar la radio antes de quitar el contacto. Yo sólo lo hago cuando me acuerdo y con todo ya no me falla, así que no sé si afecta o no.

Ya que estáis, probad a dejar el pincho sacado al menos un par de trayectos. Es decir, quitarlo y no volverlo a poner hasta que se haya puesto en marcha y apagado el coche con un buen rato de diferencia (creo que decían 10 minutos, pero bueno).

En casos extremos he leído que han desconectado la batería para reiniciar todo, pero a mí no me hizo falta.

¡Saludos!
« última modificación: Mayo 14, 2012, 12:09:32 pm por Il_Venturetto »
Alfa Romeo Giulietta 1.4 TB TCT

Mayo 14, 2012, 12:08:25 pm
Respuesta #10

Desconectado R82

  • Alfista Veterano
  • *
  • Mensajes: 821
  • Giulietta 1.4 TB 120cv dis+rojo alfa+sport+premium
    • Awards
  • Likes recibidos: 22
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #10 en: Mayo 14, 2012, 12:08:25 pm »
Ya te digo yo que por capacidad del USB no es seguro, yo tengo un hp 16GB y funciona perfectamente desde el primer dia

Mayo 14, 2012, 12:09:53 pm
Respuesta #11

Desconectado Il_Venturetto

  • Alfista Compulsivo
  • *
  • Mensajes: 275
    • http://www.unmisantropoenmanhattan.com
    • Awards
  • Likes recibidos: 6
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #11 en: Mayo 14, 2012, 12:09:53 pm »
Ya te digo yo que por capacidad del USB no es seguro, yo tengo un hp 16GB y funciona perfectamente desde el primer dia
+1

Mayo 14, 2012, 12:13:09 pm
Respuesta #12

Desconectado Jota Jota

  • Gran Alfista
  • *
  • Mensajes: 2057
  • Giuliettista!
    • Awards
  • Likes recibidos: 0
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #12 en: Mayo 14, 2012, 12:13:09 pm »
¡Buenos días!

Creo que todos los que tenemos el B&M hemos pasado por un expediente X parecido. En mi caso también funcionaba perfectamente hasta que un buen día dejó de aparecer el usb conectado (vamos, que sólo aparece CD y AUX). Luego volvió a aparecer, luego volvió a desaparecer... vamos, lo mismo que a todos.

La solución que encontré en este foro y creo que en el inglés: Poner otro pincho USB distinto con una estructura de carpetas distinta. Vamos, con que pongáis una única carpeta vale. El sistema parece que se reinicia de alguna manera y lee toda la tabla de contenidos del nuevo USB. Luego volví a enchufar el antiguo USB (que es uno de 16GB petado de ficheros) y lo leyó perfectamente.

Más cosas a tener en cuenta: cuando vayáis a arrancar, esperad un par de segundos hasta que desaparezca el logo de Blue&Me de la pantalla. Sí, yo también pensaba que era una p*ta gilipollez pero desde que lo hago no me ha vuelto a fallar.

También leí en este foro que es buena idea apagar la radio antes de quitar el contacto. Yo sólo lo hago cuando me acuerdo y con todo ya no me falla, así que no sé si afecta o no.

Ya que estáis, probad a dejar el pincho sacado al menos un par de trayectos. Es decir, quitarlo y no volverlo a poner hasta que se haya puesto en marcha y apagado el coche con un buen rato de diferencia (creo que decían 10 minutos, pero bueno).

En casos extremos he leído que han desconectado la batería para reiniciar todo, pero a mí no me hizo falta.

¡Saludos!
Tendré que probar a poner toda la música en una misma carpeta.

Mayo 14, 2012, 12:17:20 pm
Respuesta #13

Desconectado Il_Venturetto

  • Alfista Compulsivo
  • *
  • Mensajes: 275
    • http://www.unmisantropoenmanhattan.com
    • Awards
  • Likes recibidos: 6
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #13 en: Mayo 14, 2012, 12:17:20 pm »
Tendré que probar a poner toda la música en una misma carpeta.

No hace falta. Ya te digo que yo tengo un USB de 16GB con algo así como 80 carpetas.

Mayo 14, 2012, 12:55:56 pm
Respuesta #14

Desconectado R82

  • Alfista Veterano
  • *
  • Mensajes: 821
  • Giulietta 1.4 TB 120cv dis+rojo alfa+sport+premium
    • Awards
  • Likes recibidos: 22
Re:Blue&Me no detecta pendrive (solo AUX)
« Respuesta #14 en: Mayo 14, 2012, 12:55:56 pm »
Tendré que probar a poner toda la música en una misma carpeta.

No hace falta. Ya te digo que yo tengo un USB de 16GB con algo así como 80 carpetas.
+1


xx
BLUE ME NO LEE TODA LA MUSICA DE UN PENDRIVE

Iniciado por Pako67

4 Respuestas
1182 Vistas
Último mensaje Mayo 09, 2011, 08:57:40 am
por Pako67
xx
Radio se pone en Aux y no detecta Blue&Me

Iniciado por Juanlubosch

0 Respuestas
660 Vistas
Último mensaje Junio 10, 2012, 03:58:25 pm
por Juanlubosch
question
src del volante, solo fm y blue and me

Iniciado por Spawn

5 Respuestas
1672 Vistas
Último mensaje Abril 12, 2011, 06:59:57 pm
por MOrLEY
xx
iPhone y el blue&me. Sólo 8Gb?

Iniciado por Palop

7 Respuestas
727 Vistas
Último mensaje Enero 17, 2013, 03:45:51 pm
por Dreed
 


Users found this pages searching for: