Bienvenido a Alfistas.com el foro sobre Alfa Romeo
Por favor ingresa o regístrate.
Sign in with Facebook Sign in with Twitter Sign in with Google



Autor Tema: Fallo motor sensor temperatura combustible SOLUCIONADO  (Leído 654 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Diciembre 30, 2017, 11:04:53 pm

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Fallo motor sensor temperatura combustible SOLUCIONADO
« en: Diciembre 30, 2017, 11:04:53 pm »
Hola buenas, tengo un 159 1.9 Jtdm 150cv con 250.000km del 2006.

Pues resulta que me sale el fallo motor desde hace meses, y el portátil me dice que es fallo en el sensor temperatura de combustible.
El caso es que me lo han cambiado y revisado cableado, han borrado la avería y a los 2 días me ha vuelto ha salir, y no hay manera de que me deje tranquilo.

A alguien os ha fallado este sensor?

Añadir que llevo la EGR anulada mediante repro.
« última modificación: Julio 12, 2018, 01:51:08 am por Cristian Bonet Rico »

Enero 02, 2018, 07:48:48 pm
Respuesta #1

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible
« Respuesta #1 en: Enero 02, 2018, 07:48:48 pm »
Nadie se anima jeje?

Enero 07, 2018, 08:00:53 am
Respuesta #2

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible
« Respuesta #2 en: Enero 07, 2018, 08:00:53 am »
Después de sacar las conexiones de la centralita y limpiarlas, la temperatura del sensor marcaba bien, pero al probarlo y accelerar volvió a salir el fallo. Así que todo apunta a que es la centralita. Me rindo, parece que voy dejarlo así aunque no pase de 2.900rpm.

Enero 07, 2018, 07:59:54 pm
Respuesta #3

Desconectado alfanacleto

  • Oráculo Alfista
  • *
  • Mensajes: 7122
  • Awards Distintivo a la difusión del conocimiento mecánico y al soporte técnico prestado Forero con 5 años de actividad continuada en el foro
    • Awards
  • Likes recibidos: 312
Re:Fallo motor sensor temperatura combustible
« Respuesta #3 en: Enero 07, 2018, 07:59:54 pm »
Después de sacar las conexiones de la centralita y limpiarlas, la temperatura del sensor marcaba bien, pero al probarlo y accelerar volvió a salir el fallo. Así que todo apunta a que es la centralita. Me rindo, parece que voy dejarlo así aunque no pase de 2.900rpm.
limpiaste el sensor??
aparte de egr anulada llevas repro??
Alfa 156 jtd 16v, garret 2256 kw v1
2xx cv

Enero 09, 2018, 08:22:26 pm
Respuesta #4

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible
« Respuesta #4 en: Enero 09, 2018, 08:22:26 pm »
Hola, puse sensor nuevo y nada.
Solo llevo Egr anulada
Antes llevaba el chip pero lo tengo desconectado desde que tengo este problema. Al final me tocará reprogramar eliminando ese fallo motor del sistema.

Marzo 04, 2018, 12:41:34 pm
Respuesta #5

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible
« Respuesta #5 en: Marzo 04, 2018, 12:41:34 pm »
El fallo sigue ahí, ya meses con el.
Tengo que llevarlo a un servicio especializado en centralitas, una putada, también el consumo me ha aumentado, 7,3l de media, nunca antes había llegado a esa cifra.

Julio 12, 2018, 01:49:42 am
Respuesta #6

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible ¡¡¡¡¡SOLUCIONADO!!!!!
« Respuesta #6 en: Julio 12, 2018, 01:49:42 am »
Después de mil intentos de arreglarlo y una repro sin éxito, por fin tengo el coche ARREGLADO.
Por lo visto la centralita media la temperatura del combustible a 140°, el mecánico ha tenido que cortar un cable y puesto otra corriente para que me detecte el gasoil a una temperatura bajo 0 para que no se ponga en modo protección y me deje pasar de 3.000rpm, de momento el coche va perfecto y no he notado quw consuma más ni nada estraño.

Saludos.

Julio 12, 2018, 08:47:23 am
Respuesta #7

Desconectado Realona

  • Alfista Compulsivo
  • *
  • Mensajes: 278
    • Awards
  • Likes recibidos: 13
Re:Fallo motor sensor temperatura combustible ¡¡¡¡¡SOLUCIONADO!!!!!
« Respuesta #7 en: Julio 12, 2018, 08:47:23 am »
Después de mil intentos de arreglarlo y una repro sin éxito, por fin tengo el coche ARREGLADO.
Por lo visto la centralita media la temperatura del combustible a 140°, el mecánico ha tenido que cortar un cable y puesto otra corriente para que me detecte el gasoil a una temperatura bajo 0 para que no se ponga en modo protección y me deje pasar de 3.000rpm, de momento el coche va perfecto y no he notado quw consuma más ni nada estraño.

Saludos.

Vaya historia...

Pero vamos , que mida que el gasoil está a x grados bajo cero... Por lo menos sales del limp mode pero muy normal no es.

Julio 12, 2018, 09:43:39 am
Respuesta #8

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible SOLUCIONADO
« Respuesta #8 en: Julio 12, 2018, 09:43:39 am »
Me lo ha dejado así porque es fallo de la centralita, o eso, o sustituirla, ya que fui a un reprogramador y borrando codigo motor conseguía que no se volviese a encender el testigo, pero seguía sin pasar de 2.800rpm por que seguía detectando el gasoil a 140°, así que antes de cambiar centralita y gastar más dinero me hizo esto mi mecánico y no el de electrónica que m3 sacó 150e por apagar una simple luz y no solucionar el problema.

Julio 12, 2018, 10:07:07 am
Respuesta #9

Desconectado Realona

  • Alfista Compulsivo
  • *
  • Mensajes: 278
    • Awards
  • Likes recibidos: 13
Re:Fallo motor sensor temperatura combustible SOLUCIONADO
« Respuesta #9 en: Julio 12, 2018, 10:07:07 am »
Hombre, visto así, mientras no te joda nada por ello.

Julio 15, 2018, 01:13:03 pm
Respuesta #10

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible SOLUCIONADO
« Respuesta #10 en: Julio 15, 2018, 01:13:03 pm »
De momento ya me ha pasado la ITV y le he vuelto a poner el chip, que lo llevo ya 4 años y anda de lo lindo

Julio 15, 2018, 01:47:51 pm
Respuesta #11

Desconectado FABRETA turbo

  • Gran Alfista
  • *
  • Mensajes: 3864
  • Awards Forero con 5 años de actividad continuada en el foro Distintivo a la difusión del conocimiento mecánico y al soporte técnico prestado
    • Awards
  • Likes recibidos: 66
Re:Fallo motor sensor temperatura combustible ¡¡¡¡¡SOLUCIONADO!!!!!
« Respuesta #11 en: Julio 15, 2018, 01:47:51 pm »
Después de mil intentos de arreglarlo y una repro sin éxito, por fin tengo el coche ARREGLADO.
Por lo visto la centralita media la temperatura del combustible a 140°, el mecánico ha tenido que cortar un cable y puesto otra corriente para que me detecte el gasoil a una temperatura bajo 0 para que no se ponga en modo protección y me deje pasar de 3.000rpm, de momento el coche va perfecto y no he notado quw consuma más ni nada estraño.

Saludos.

   Me podrías traducir lo que hay en negrita

     Gracias
GTV 916 TB  ´96             ex-164 3.0 V6   ´90
     GTV 116 2.0 ´80             ex-GTV6 2.5    ´81
   Spider 916 TS  ´96                 ex-AX GT   ´88
        156 SW Q4  ´06                                                                                          
                

Hoy a las 02:16:11 am
Respuesta #12

Desconectado Cristian Bonet Rico

  • El Nuevo
  • *
  • Mensajes: 15
    • Awards
  • Likes recibidos: 1
Re:Fallo motor sensor temperatura combustible SOLUCIONADO
« Respuesta #12 en: Hoy a las 02:16:11 am »
El supuesto cable que mide la temperatura del combustible, por lo visto le ha puesto más voltaje, para que detectara menos temperatura o algo así, así no da ningún fallo.

Hoy a las 08:44:27 am
Respuesta #13

Desconectado FABRETA turbo

  • Gran Alfista
  • *
  • Mensajes: 3864
  • Awards Forero con 5 años de actividad continuada en el foro Distintivo a la difusión del conocimiento mecánico y al soporte técnico prestado
    • Awards
  • Likes recibidos: 66
Re:Fallo motor sensor temperatura combustible SOLUCIONADO
« Respuesta #13 en: Hoy a las 08:44:27 am »
  Bueno más o menos entiendo que habrá puesto una resistencia en lugar del sensor y así al menos le da un valor que esté en rango

     Habrá sido cuestión de probar diferente valores y ver cual funcionaba

  Técnicamente es una chapuza pero si la centralita está frita yo habría hecho lo mismo  8)

Hoy a las 09:52:06 am
Respuesta #14

Desconectado Realona

  • Alfista Compulsivo
  • *
  • Mensajes: 278
    • Awards
  • Likes recibidos: 13
Re:Fallo motor sensor temperatura combustible SOLUCIONADO
« Respuesta #14 en: Hoy a las 09:52:06 am »
Lo que parece es que funciona! Y bien!

Alucinando estoy, que con un cable se haya arreglado todo.

Saludos

 


Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continúa navegando consideramos que acepta el uso de cookies. OK | Más información