Todo mal con el sistema del Aire Acondicionado

nikonosequx

Alfista Junior

Buenas Alfistas!

Yo no se si estos problemas con el A/C me pasan solo a mí o es como algo tan malo en este coche que ya estamos todos acostumbrados y pasamos del tema.
Después de tener el coche durante ya algo más de un año y haberle hecho unos 20.000km, tengo muy claro que lo peor que tiene es todo lo relacionado al sistema del A/C.

Empezando por lo propios controles, estos no hay ni por donde cogerlos:
- Las ruletas de la temperatura no entiendo a quien se le ocurrió que fuesen de 0,5 en 0,5 los grados, no creo que nadie note la diferencia entre 20º y 20,5º (aparte de que a mí personalmente me da muchísimo TOC dejarlo en una temperatura no redonda). Por otro lado (no tan malo, pero molesto también), el hecho de que el giro no tenga ni principio ni fin hace que me distraiga mirando exactamente por qué temperatura voy y mi tire un rato girando la ruletita hasta llegar a la temperatura deseada.
- Pasando al botón que controla el caudal del aire, este es el peor de todos. Por un lado, de cada 4 o 5 veces que lo aprieto pilla solo 1 y encima va super lento para hacer lo que le pides. Por otro lado, no tiene un buen click y siempre que le doy me da la sensación de que si lo aprieto un poco más fuerte igual lo meto para dentro.
- Los botones que están debajo son los únicos que se salvan, teniendo un buen recorrido y una buena respuesta, es decir, funcionando como es debido.
- He dejado para lo último (en cuanto a los controles físicos), lo que más me enfada cada vez que cojo el coche, que es el hecho de que se esté encendiendo constantemente y/o cambiando los ajustes que le tengo puestos. Es como si estuviera todo el rato en modo automático y por mucho que lo apagues siempre se vuelve a encender porque considera que es necesario. Este problema es el que me ha hecho escribir este post, llegando a su punto álgido yendo ayer por la autopista, que quise apagar por completo el A/C (que no saliera aire) y en un espacio de unos 2kms recorridos lo tuve que volver a apagar 3 veces porque se encendía de manera automática (es decir, darle unas 20 veces al botón de bajar el caudal del aire hasta que se apaga, ya que no hay un boton OFF).

Pasando a las propias salidas del aire:
- Para empezar, si lo que quieres es enfriar el techo van genial, porque yo las tengo mirando lo más abajo posible y me dan en las cejas, al igual que el movimiento izquierda-derecha que tampoco es muy amplio precisamente, lo cual hace que si eres el conductor tienes 4 conductos que te echan aire, pero si eres el copiloto prácticamente tienes solo 1.
- Luego, un problema quizás más debido al uso, es que yo tengo las 3 salidas centrales con los difusores rotos, que hace que si quiero subir o bajar la dirección del aire tenga que mover cada aleta de manera individual porque de manera colectiva ya no lo hacen.
- Por último, esto supongo que tampoco le pasará a todo el mundo, pero en todas las salidas, las aletas han perdido el color y ahora son casi blancas, que parece que están cubiertas de mugre, pero es desgaste.

Y creo que lo voy a dejar aquí, porque la verdad es que podría seguir, pero tampoco es plan de aburriros con un post enorme. Imagino que algunos de estos problemas tendrán solución, así que yo soy todo oídos.

Muchas gracias!
 

burbujafilm

Alfista Compulsivo

Bueno desde que compre el coche, ya hace 12 años, lo puse en FULL AUTO y me olvide del tema solo regular la temperatura de llegar el caso. Esta siempre encendido verano e invierno que por eso es un climatizador lo llevo a 20º siempre subiéndolo en invierno si llega el caso. Un consejo en verano lo mejor es dirigir el aire hacia arriba ya que el frió baja y el calor sube. Dejo que se apañe el por donde tiene que salir el aire, 0 problemas.

en cuanto a los difusores si tienes rotas las aletas un desguace tiene la solución, que menudo coñazo tiene que ser moverlas una a una. Puede y digo puede que el anterior dueño las haya limpiado con algún producto que no procede de allí que se hayan descolorido. Las mías siguen intactas las limpio con multiusos de casa y un pincel y tampoco siempre solo cuando estoy inspirado :jujujajajeje:
 

nikonosequx

Alfista Junior

Bueno desde que compre el coche, ya hace 12 años, lo puse en FULL AUTO y me olvide del tema solo regular la temperatura de llegar el caso. Esta siempre encendido verano e invierno que por eso es un climatizador lo llevo a 20º siempre subiéndolo en invierno si llega el caso. Un consejo en verano lo mejor es dirigir el aire hacia arriba ya que el frió baja y el calor sube. Dejo que se apañe el por donde tiene que salir el aire, 0 problemas.

en cuanto a los difusores si tienes rotas las aletas un desguace tiene la solución, que menudo coñazo tiene que ser moverlas una a una. Puede y digo puede que el anterior dueño las haya limpiado con algún producto que no procede de allí que se hayan descolorido. Las mías siguen intactas las limpio con multiusos de casa y un pincel y tampoco siempre solo cuando estoy inspirado :jujujajajeje:
Para mi el problema está en que no me gusta el modo automático porque o tengo frío o tengo calor y además me lo pone a tope en los pies, que precisamente ahí en verano no tengo mucho calor :jujujajajeje:. Lo de las salidas si que he mirado comprar otras, pero son caras aun de segunda mano, aunque algún día no me quedará otra y las pillaré.
 

Realona

Bastión Alfista

Voy por partes.

Las aletas van con el aireador y en wallapop los tienes por unos 10 euros unidad en perfecto Estado. Se rompen por poner soportes de móvil a lo bestia.

Lo desconocido seguro que no es mugre? Prueba a darle con una microfibras y alcohol, frota y a ver.

Lo de los aireadores altos... Mido 1,78 y par abajo me da en el pecho.

Lo de que se encienda solo será por el aqs, que regula la calidad del aire , mira que cuando apagues el aire no tenga la A encendida, pulsa el boton de recirculación de aire y que se quede iluminado. Así no se enciende solo.

Lo de 4 para el conductor... Mi mujer viaja conmigo siempre y dos del centro la dan airr a ella. Será cuestión de cuanto para adelante vaya el pasajero.

Las ruletas son sin tope para que no las rompan al girar las. Y lo de el botón del más y el menos es porque el contacto esta sucio, pasa lo mismo con los mandos de televisión, organización ejemplo, en el 59 me va como a ti, pero son 2 pulsaciones para que funcione una, y en el Brera va perfecto, 1 para 1.

Saludos
 

nikonosequx

Alfista Junior

Las aletas van con el aireador y en wallapop los tienes por unos 10 euros unidad en perfecto Estado. Se rompen por poner soportes de móvil a lo bestia.
El otro dia habia en eBay las 5 por unos 55€ creo pero para cuando tuve tiempo de mirarlo bien ya las habían vendido, mala suerte.
Lo desconocido seguro que no es mugre? Prueba a darle con una microfibras y alcohol, frota y a ver.
Sisi, lo he intentado limpiar con diferentes productos, más suaves y más agresivos y nada, tiene pinta de que es el plástico como deshaciéndose no se por qué.
Lo de 4 para el conductor... Mi mujer viaja conmigo siempre y dos del centro la dan airr a ella. Será cuestión de cuanto para adelante vaya el pasajero.
Pues ya te digo que en el mio por mucho que lo eche hacia abajo o hacia la derecha nunca es suficiente. Es posible que al estar tan jodidos por dentro esten peor de lo que me imagino yo.
Lo de que se encienda solo será por el aqs, que regula la calidad del aire , mira que cuando apagues el aire no tenga la A encendida, pulsa el boton de recirculación de aire y que se quede iluminado. Así no se enciende solo.
Mira esto no lo sabia, lo probaré cuando pueda.
Muchas gracias, como me imaginaba cada coche es un mundo y lo que yo pueda tener mal, otro lo tendrá bien.
 

juancarlostv

Alfista Veterano

El climatizador de los Alfa Romeo en general es muy bueno. Cero quejas, siempre en FULL AUTO tanto en la Giulia como en el 159 como en el MiTo.
 

Tonytoro

Alfista Consagrado

Las aletas de los aireadores seguro las puedas reparar tu mismo. Fácil, sencillo y sin coste alguno a espensas de una percha de colgar la ropa de alambre jejejeje.

Busca info por el foro de cómo sacar cada aireador, van a presión. Y por detrás podrás reubicar cada aleta en cada uno de sus orificios, seguro se te hayan soltado al poner quizá un soporte de móvil, como te dice el compi, así podrás volver a usar el regulador de altura y dirección del aireador.
 

MarioAlfa159

Alfista Consagrado

Lo de ir de 0,5º Alfa no es el unico PSA tambien lo tiene asi mi padre tiene el 207 y apartir de 20º en adelante sale el 0,5º es un rollo pero diselo al diseñador............. A mi me enfria muy bien lo que me e fijado es el boton de salidas de aire que aveces se trastorna y el de frontal tarda en quitarse
 

asturtip

Alfista Junior

Lo que echo en falta es el botón Off. He visto que las siguientes series si tienen, ¿funcionaria si se colocan los mandos con ese boton?
 

burbujafilm

Alfista Compulsivo

A ver para los botones ves a una tienda de electrónica y compra un spray limpia contactos que sea residuo 0. Rocia bien los botones y dale varias veces o sea utilízalos veras como después de un par de aplicaciones funcionaran perfectos. A mi me paso con los del computer de abordo que entre la humedad y el polvo iban de pena y resuelto en 5 minutos. Lo mismo dígase por el resto de botones, ventanillas abre cierra etc. etc. Eso si el contacto quitado ;)
 

nikonosequx

Alfista Junior

Las aletas de los aireadores seguro las puedas reparar tu mismo. Fácil, sencillo y sin coste alguno a espensas de una percha de colgar la ropa de alambre jejejeje.

Busca info por el foro de cómo sacar cada aireador, van a presión. Y por detrás podrás reubicar cada aleta en cada uno de sus orificios, seguro se te hayan soltado al poner quizá un soporte de móvil, como te dice el compi, así podrás volver a usar el regulador de altura y dirección del aireador.
Pues puede que lo intente la verdad, porque antes que comprar siempre prefiero reparar.
Lo que echo en falta es el botón Off. He visto que las siguientes series si tienen, ¿funcionaria si se colocan los mandos con ese boton?
Buena pregunta, yo tambien lo he visto, pero no se si son compatibles...
A ver para los botones ves a una tienda de electrónica y compra un spray limpia contactos que sea residuo 0. Rocia bien los botones y dale varias veces o sea utilízalos veras como después de un par de aplicaciones funcionaran perfectos. A mi me paso con los del computer de abordo que entre la humedad y el polvo iban de pena y resuelto en 5 minutos. Lo mismo dígase por el resto de botones, ventanillas abre cierra etc. etc. Eso si el contacto quitado ;)
Lo he pensado, al final me vais a animar a hacerlo jeje.
 

nanin79

Alfista Junior

Yo estoy contigo con lo de los aireadores, tienen muy poco juego y siempre dan en la cara y al conductor.
Lo del boton off seria maravilloso.


Enviado desde mi iPhone utilizando Tapatalk
 

Dudi

Bastión Alfista

Yo estoy contigo con lo de los aireadores, tienen muy poco juego y siempre dan en la cara y al conductor.
Lo del boton off seria maravilloso.


Enviado desde mi iPhone utilizando Tapatalk
A partir de 2008 ya tienen botón off.

Salu2
 

Jaspe77

Alfa Romeo 159 TBI TI

Pues yo en el mio, 0 quejas.
Con botón OFF, lo apago y se apaga.
No se me va encendiendo solo. Solo conecta en invierno el compresor si el anti-empañamiento detecta vaho en el cristal
No tiene ningún difusor roto y echa el caudal hacia donde le indicas.
La ruleta me parece un acierto, pues hace que puedas pasar de una temperatura a otra más agilmente (ir dando pulsaciones a un botón lo veo más lento)
Ayer vine de Asturias a Madrid, 38º fuera, y el clima a 20º..... los 4 ocupantes teníamos hasta frío y lo tuve que poner a 23º.

No entiendo la queja de establecer la temperatura en intervalos de medio grado. Más posibilidades de regulación... seguro que si no lo tiene, nos quejamos por no tenerlo.

Viendo el primer post de este hilo, cualquiera diría que es una puta mierda enorme el clima del 159..... en mi opinión perfectamente correcto en todo.
Pero claro, no siempre llueve a gustos de todos.
Si para alguien es TAN TAN TAN malo y catastrófico.... mi sugerencia: que cambie de coche.
Yo me quedo con el clima del 159. He llevado otros y me quedo con el del 159.

Saludos
 

Joaquin!

Alfista Consagrado

Pues yo en el mio, 0 quejas.
Con botón OFF, lo apago y se apaga.
No se me va encendiendo solo. Solo conecta en invierno el compresor si el anti-empañamiento detecta vaho en el cristal
No tiene ningún difusor roto y echa el caudal hacia donde le indicas.
La ruleta me parece un acierto, pues hace que puedas pasar de una temperatura a otra más agilmente (ir dando pulsaciones a un botón lo veo más lento)
Ayer vine de Asturias a Madrid, 38º fuera, y el clima a 20º..... los 4 ocupantes teníamos hasta frío y lo tuve que poner a 23º.

No entiendo la queja de establecer la temperatura en intervalos de medio grado. Más posibilidades de regulación... seguro que si no lo tiene, nos quejamos por no tenerlo.

Viendo el primer post de este hilo, cualquiera diría que es una puta mierda enorme el clima del 159..... en mi opinión perfectamente correcto en todo.
Pero claro, no siempre llueve a gustos de todos.
Si para alguien es TAN TAN TAN malo y catastrófico.... mi sugerencia: que cambie de coche.
Yo me quedo con el clima del 159. He llevado otros y me quedo con el del 159.

Saludos
Yo igual, 0 quejas, y el funcionamiento me va perfecto, tanto ruedas como difusores del aire...
 

Aleku

Alfista Junior

Para que sirve el "full auto " ?

En mi caso no sé si será muy útil porque el aire enfría poco pero lo suficiente para estar bien con los grados al mínimo
 

burbujafilm

Alfista Compulsivo

en full auto se encarga la centralita de dirigir el aire donde se necesita así como la velocidad del ventilador y el reciclo del aire. Si te enfría poco has probado a limpiar/substituir el filtro de que esta en la guantera?
 

JaumeAlfa

Gigante Alfista

El aire acondicionado del 156 me tenia frito tambien, lento, ineficaz y inutil intentando usarlo en manual.
Al final uno aprende a meterlo en automatico desde el principio y que haga lo que le de la gana y mano de santo, una vez ha climatizado como el quiere cambiandolo todo y despues de un ratito lo pongo en manual y como yo quiero y entonces si rinde bien.
Pero comparado con el de mi ex fiat tempra, con el de mi lancia dedra y hasta con el de mi alfa 33 es complicado y puñetero de hacerlo funcionar bien, tiene su secretillo tal y como he explicado, pero me dió guerra antes de encontrarlo.
Un saludo.
 

telle

ALFA GT 3.2 V6 Negro Jarama

Pues yo con el aire del 159 no tengo pega... funciona de puta madre.
Pero el de los 156 telita...... Malo se queda corto!

Enviado desde mi SM-J600FN mediante Tapatalk
 
Arriba