Problema a saber de que...

Adry146

No avances con tus pasos, corre con tus latidos.

Buenas Alfistas!
No se si es sensación mia o no pero vamos, mi coche con 136 borriquitos no anda nada... Y os pongo como comparación que mi padre se ha comprado un lancia lybra con el mismo motor que yo (el 2.4 jtd de 136Cv) y vamos ni le huelo...
Que puede pasarle que ya estoy desquiciado?? le he cambiado de todo: Hace 2 meses le cambie embrague, distribucion y servicios, hace un par de semanas le hice la puesta a punto con aceite y todos los filtros, ademas de cambiar el caudalimetro, que creía que no andaba por culpa de el y nada... seguía igual. Pues ya mosqueado porque el turbo silbaba mas que un obrero si pasa pilar rubio a su lado, me ha dado por dejar esta semana el coche en el garaje y cambiar el turbo... y adivinar que? Sigue igual el jodio coche NO ANDA!!! Que le puede pasar a este chiquitin? Ya estoy que me subo por las paredes y el consumo es acojonante... el ordenador me marca entre 8 y 9 siempre :-\
 

Adry146

No avances con tus pasos, corre con tus latidos.

Por cierto se me olvidaba decir que ya que tenia el coche mas o menos desmontado, le he limpiado colectores, escape y la valvula egr y su tubo. Que ya se que tambien afecta en el rendimiento estas cosas
 

PedritoLH

Alfista Compulsivo

Podría ser el caudalimetro que este sucio, lo has limpiado??

Edito: Perdon, he visto que se lo has cambiado...
 

Adry146

No avances con tus pasos, corre con tus latidos.

Pues lo del tubo o manguito lo pensé, ya que el tubo que viene desde el filrto del aire al turbo estaba a cachos justo en el extremo... Le puse cinta americana para ver si mejoraba y nada sigue igual y ademas tampoco noto que tire nada de aire por donde el tubo esta mal a si que sigo en las mismas ??? Es que es un poco humillante que hasta un vectra de los antiguos el 2.0 dti de 100Cv pueda con mi bicho :'( y encima que se beba el deposito... :mad:
 

Alfa146TD

Cuore Sportivo

Adry146 dijo:
Pues lo del tubo o manguito lo pensé, ya que el tubo que viene desde el filrto del aire al turbo estaba a cachos justo en el extremo... Le puse cinta americana para ver si mejoraba y nada sigue igual y ademas tampoco noto que tire nada de aire por donde el tubo esta mal a si que sigo en las mismas ??? Es que es un poco humillante que hasta un vectra de los antiguos el 2.0 dti de 100Cv pueda con mi bicho :'( y encima que se beba el deposito... :mad:
Para que notes las pérdidas de presión de aire en los manguitos del turbo, el cioche debe girar a unas 3000 rpm.

Que álguien lo mantenga a ese régimen, y ves pasando la mano por todos los manguitos de admisión. A veces tiene una grieta, que no se aprecia a la vista, sólo cuando lleva mucha presión de aire, sale un chorro que flipas, lo notarás enseguida.

Esto concuerda con el aumento de consumo, y si la grita es grande, debería tirar algo de humo negro al pisarle.

Si no encuentras nada raro en los manguitos, pues ya no sé yo. pero no los remiendes, porque cuando le pises no harás nada, seguirás teniendo pérdidas.

Sólo se me ocurre al caudalímetro, que ya lo has cambiado, o que el turbo no dé la presión adecuada. Si tambén está bien, que te comprueben el sensor de presión del common rail, que vá en la rampa, o el regulador de presión que vá en la bomba de alta presión, a ver si no está inyectando lo que debe.

Saludos.
 

Adry146

No avances con tus pasos, corre con tus latidos.

Alfa146TD dijo:
Adry146 dijo:
Pues lo del tubo o manguito lo pensé, ya que el tubo que viene desde el filrto del aire al turbo estaba a cachos justo en el extremo... Le puse cinta americana para ver si mejoraba y nada sigue igual y ademas tampoco noto que tire nada de aire por donde el tubo esta mal a si que sigo en las mismas ??? Es que es un poco humillante que hasta un vectra de los antiguos el 2.0 dti de 100Cv pueda con mi bicho :'( y encima que se beba el deposito... :mad:
Para que notes las pérdidas de presión de aire en los manguitos del turbo, el cioche debe girar a unas 3000 rpm.

Que álguien lo mantenga a ese régimen, y ves pasando la mano por todos los manguitos de admisión. A veces tiene una grieta, que no se aprecia a la vista, sólo cuando lleva mucha presión de aire, sale un chorro que flipas, lo notarás enseguida.

Esto concuerda con el aumento de consumo, y si la grita es grande, debería tirar algo de humo negro al pisarle.

Si no encuentras nada raro en los manguitos, pues ya no sé yo. pero no los remiendes, porque cuando le pises no harás nada, seguirás teniendo pérdidas.

Sólo se me ocurre al caudalímetro, que ya lo has cambiado, o que el turbo no dé la presión adecuada. Si tambén está bien, que te comprueben el sensor de presión del common rail, que vá en la rampa, o el regulador de presión que vá en la bomba de alta presión, a ver si no está inyectando lo que debe.

Saludos.
Buenas Alfa146 pues acabo de llegar con el coche a si que voy a aprovechar que esta caliente y probar lo que me dices a ver si me hecha algo de aire por algun lado. Me imagino que sera eso porque esta penoso el tubo que va del filtro al turbo. Ahora os cuento como ha ido

Muchas gracias :D
 

Adry146

No avances con tus pasos, corre con tus latidos.

Pues nada que no tira aire por ningún tubo, manguito ni nada... Sigo sin explicarme que narices le puede pasar. Lo he mirado con el multiecuscan y nada de nada dice que el coche no tiene ni un problema. Alguien tiene alguna idea de que puede ser? Por remota que sea que mi cabeza ya no da para pensar en mas fallos ::)
 

sergio156jtd

Alfa 156 2.4 jtd 150 cv casi ná

Cuantos km tiene? Siempre lo has notado así? Puede que necesite una revisión mas exhaustiva, esmereliado de válvulas y sus asientos, segmentos o algo por el estilo..
 

Alfa146TD

Cuore Sportivo

Se me ha ocurrido, si álguien te puede pasar los mapas de inyección originales de tu coche, borra los tuyos y vuelve a cargarlos, a ver si la centralita ha variado algun parámetro. Para esti hace falta el galleto, creo, y por si acaso guarda una copia del mapa que lleva tu coche en este moento.

Esto se hace en conce a veces, y elimina problemas.

Saludos.
 

Adry146

No avances con tus pasos, corre con tus latidos.

Muchas gracias alfistas! A ver vamos por partes como dijo Jack el destripador

Pedrito, las presiones del turbo sinceramente no se como mirarlas, o mas bien no se cuales deberian ser sus valores. El otro dia me di una vuelta con el coche y me hice una grafica de estas con el MES y no se si estará bien o no, se que por ejemplo me dio 1926mBar a 2730rpm, que es lo que digo no tengo ni idea si esta bien eso o no.

En cuanto a los kilometros, sergio, tiene 170000 kms "supuestos". Yo si me los creo pero me da a mi que han sido kilometros muy mal cuidados. Y si, desde el primer dia lo noté con esa falta de potencia. Hay que recalcar que el coche lo compre con el embrague ya a punto de caramelo, vamos que en cuanto acelerabas un poco patinaba la marcha.

Y lo ultimo alfa146, el galleto no tengo ni idea de utilizarlo, pedire a alguien de aqui del foro a ver si me puede pasar los mapas. Me mirare algun tutorial por internet a ver si me entero de algo. Una cosa un poco tonta, los mapas de inyeccion, me valdrian tambien los de un alfa 166, la version de 140 o 150cv en vez de la mia de 136?

Muchas gracias a todos ;D
 

Adry146

No avances con tus pasos, corre con tus latidos.

Ahh se me olvido poner un ultimo sintoma que noto en el coche, y es que cuando voy subiendo de revoluciones cada vez noto menos potencia. Me explico, digamos que pego un aceleron en un adelantamiento y no cambio de marcha lo hago entero en 4º... pues noto que viene la potencia a unas 2100rpm (noto poca potencia pero al fin y al cabo se nota) y va bajando hasta no notar a penas que el coche acelera. Eso lo he notado sobre todo en autopista intentando ver cual es la maxima velocidad del coche... y en 6º con el pie hasta el fondo lo maximo que he pillado ha sido 190 y en una bajada larga... si estoy en llano, con el pie asomando por el morro no paso de 170-175... (y eso que va a unas 3100rpm que el turbo cortaria a unas 4000 creo y a 3000 tendria que seguir notando tiron) No se si servira como dato para averiguar el fallo ???
 

Alfa146TD

Cuore Sportivo

Ese coche vá más.

Yo conozco el 175 cv más, pero desde luego el 136 vá más.

Algo pasa ahí.

Respecto a lo decargar los mapas de otra versión, no creo que tengas ningún problema. El motor es el mismo con otros ajustes.

Es como si le hicieras una repro light o algo así, y desde luego que ese motor soporta una subida de 15 cv, porque es muy bueno, y porque es casi elmismo que los 140 o 150 cv. No sé las diferencias exactas con estos. Supongo que llevará algo más de turbo, y dagrama de disatribución diferente. A ver si algún compañero lo sabe.

En los 175cv, cuando le pisas fuerte, tarda como un segundo en reaccionar, y luego se pone a tirar desde abajo como un avión, en cualquier marcha y desde muy bajas vueltas.

Respecto a lo del galleto, hay un tutorial creo que en preparaciones o zona taller, no recuerdo, de un forero, que explica el uso del galleto.

Por aquí hay unos cuantos que controlan bastante de cargar reprogramaciones.

Otra opción también, es que te midan la compresión en un taller. Se tarda un rato, y descartas algún problema mecánico, de algún cilindro que le falta compresión.

Saludos.
 

Adry146

No avances con tus pasos, corre con tus latidos.

Por curiosidad acabo de hacer una cosa, he cambiado el caudalimetro nuevo por el que tenia viejo, (limpiandolo a conciencia) y parece que va un poco mejor pero nada que sigue con lo de perder potencia segun va subiendo de vueltas. Eso si se me queda un fallo de la temperatura del aire del caudalimetro. Lo borro con el MES y al segundo vuelve a aparecer.

En cuanto a lo del galleto lo acabo de probar y no me lee la ecu ni nada. Me imagino que con el ELM 327 v1.4 no vale no? Lo siento por ser taaan pesado pero veo que me ha tocado la china con mi coche... debe ser que me ha tocado un Alfa de la antigua escuela :-\
 

Alfa146TD

Cuore Sportivo

El caudalímetro lleva 2 sensores. El de masa de aire y el de temperatura. Ese es el que te dá fallo a tí. Lo primero que tienes que hacer es asegurarte de que el caudalímetro está en perfecto estado. En base a esos valores la UCE calcula la inyección.

Creo que para el galleto necesitas otro cable diferente, que lee y escrobe . El ELM 327 creo que sólo lee.

De pesado nada. Yo preguntaría lo mismo.

Saludos.
 

Adry146

No avances con tus pasos, corre con tus latidos.

Pues toca cambiar otra vez de caudalimetro por lo que veo :-\

A ver si de una vez por todas se da con el fallo porque tela...

Y muchas gracias a todos a ver si por lo menos todos mis fallos le sirven de ayuda a alguien

Saludos
 

GERAR

Bastión Alfista

Adry146 dijo:
Pues lo del tubo o manguito lo pensé, ya que el tubo que viene desde el filrto del aire al turbo estaba a cachos justo en el extremo... Le puse cinta americana para ver si mejoraba y nada sigue igual
Yo empezaba por poner las tuberías en condiciones y luego ya seguimos viendo.

Por cierto, que suene un turbo no significa necesariamente que esté cascado.
 

Adry146

No avances con tus pasos, corre con tus latidos.

GERAR dijo:
Adry146 dijo:
Pues lo del tubo o manguito lo pensé, ya que el tubo que viene desde el filrto del aire al turbo estaba a cachos justo en el extremo... Le puse cinta americana para ver si mejoraba y nada sigue igual
Yo empezaba por poner las tuberías en condiciones y luego ya seguimos viendo.

Por cierto, que suene un turbo no significa necesariamente que esté cascado.
En ello estoy a ver si encuentro algun 166 de ddesguace y pillo el tubo entero. ::) Y lo deL turbo no era sólo que silvase esque tenía toda la admision llena de aceite. El turbo casi casi soplaba sólo aceite ya...
 

Alfa146TD

Cuore Sportivo

El manguito de admisión lleva presión después del turbo, entre el turbo y el intercooler, y entre el intercoler y el colector de admisión. Esos son los tramos que tienes que revisar. El tramo del filtro al turbo, es importante, pero ahí vá aún sin presión.

Revisa que no haya ninguna brida suelta. De todas formas, cuando hay una rotura importante de algún manguito de admisión suele sonar un poco.

Si no encuentras nada, acércate a un taller y que te midan la compresión, por descartar algún problema mecánico.
 
Arriba