Olor a quemado cuando inicia el climatizador

eldudas

166 2.4 jtd 2001-Spider (939) 2.4 jtd 2007

Cuando arranco el coche sale olor a quemado por el aire acondicionado, sólo se huele dentro del coche y un poco por la parte del filtro de habitáculo, el ventilador del aire funciona.
He mirado los relés y fusibles que hay dentro del coche, especialmente los que están debajo de la consola central, y no veo nada.
He leído por aquí que el motor del aire se puede quemar.
Me estoy planteando vender este coche, no lo uso apenas y no quiero gastarme más en el, lo siento por mi hijo que le encanta.
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Puede ser la resistencia del ventilador, o el propio ventilador.
El ventilador tiene la misma fuerza de siempre al máximo?
El olor es el tipico de plástico quemado o disolvente? Sino podría ser otra cosa, como una pequeña fuga de aceite que llegue al colector de escape y se queme. Me pasa eso, y apesta. Lo limpio todo y dura unas dos semanas sin oler, es una fuga muy pequeña pero cuando llega al colector es insoportable, cada acelerón deja la cabina apestando unos minutos...
 

eldudas

166 2.4 jtd 2001-Spider (939) 2.4 jtd 2007

Huele como cuando se quema un relé, a plástico de eses tipo.
El ventilador parece funcionar bien.
Dentro del motor no huele, sólo al poner el aire.

Enviado desde mi Redmi 4A mediante Tapatalk
 

eldudas

166 2.4 jtd 2001-Spider (939) 2.4 jtd 2007

Se ha quemado un fusible de 30, incluído el portafusibles, de los que están encima del filtro del habitáculo.

Enviado desde mi Redmi 4A mediante Tapatalk
 

eldudas

166 2.4 jtd 2001-Spider (939) 2.4 jtd 2007

Así ha quedado el portafusibles. He dejado los contactos limpios y he puesto un fusible de 25, el ventilador funciona y el fusible no se calienta, puede haber sido un fallo de los contactos del porta, que estuvieran flojos, sucios o húmedos.


Enviado desde mi Redmi 4A mediante Tapatalk
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Pues si, era un punto cliente. Putadillas que salen con las vibraciones, o entrada de agua creando oxido...
Pero da gusto que haya sido esa tontería y no el motor ::)


Hay casos de conectores churruscados, si te habia funcionado tiempo oliendo a quemado era improbable que fuera el motor, el motor se quema de golpe y ya está, y casi siempre los afectados han visto bastante humo saliendo de las tomas de aire.
 

eldudas

166 2.4 jtd 2001-Spider (939) 2.4 jtd 2007

Ya he puesto el portafusible nuevo, me da la sensación de que esa zona está muy espuesta a humedad y suciedad, a ver que se me ocurre para protegerlo.

Enviado desde mi Redmi 4A mediante Tapatalk
 
Arriba