Hacer controlar motor - pero funciona bien.

Mario Ortega

La meccanica delle emozioni

Empeora la cosa.

En otro taller me detectan además el P2294.

La temperatura del gasoil en el filtro con el coche parado es según el sensor 98 grados. Se podía tocar con la mano. La temperatura del filtro medida es de 33 grados en realidad.

No se por donde seguir.

¿Sugerencias?
 

Mario Ortega

La meccanica delle emozioni

Sigo investigando el fallo.

¿Hay algún lugar, alguna especie de radiador donde el combustible que sale de la inyección se enfríe antes de volver al filtro?

¿Si existe, dónde está?

Si todos los mecánicos a los que consulto no me encuentran nada, ¿puedo reprogramarlo inhibiendo el fallo?

El otro día al sacarlo de un mecánico donde estuvo tres días parado pude pegarle un par de estiradas hasta las 4000 sin problemas, y luego, tacatá. El fallo de siempre.

He probado algún líquido para limpiar sistema de inyección.

Gracias por vuestra colaboración.
 

micky26

carpe noctem

Ș. tenes ha algún amigo cerca que te puede leer la centralita ( o te compras el cable elm327 y te descargas el programa FES) para comprobar los. Parámetros de la bomba de alta tanto en arranque como en caliente y por supuesto. Cuando sale el fallo.(comprobar la presión real con la presión deseada). Y la verdad que es una pena que en los concesionarios oficiales que se queden cortos de informaciónes y de soluciones de la marca que representan..
 

marquinho

subindo mandan cabalos, baixando..manda carallo...

yo también tengo el famoso fallo "hacer revisar motor" pero en mi caso es debido al FAP. Mañana lo llevaré al taller y me dicen que le harán una diagnósis y que posiblemente le fuercen una regeneración?

Valdrá de algo forzar la regeneración para ver si limpia todo? El coche ni ha perdido fuerza, ni da tirones ni nada raro.
 

caralvie

Alfista Consagrado

Si el coche se pone a regenerar y antes de acabar paras. Al día siguiente o cuando vuelva a coger temperatura y vuelva a ponerse a regenerar tb paras antes de que acabe... pues creo que a la 3a vez consecutiva que cortas el proceso de regeneración salta el aviso.

Hay un forero que forzó la regeneración con el FES y se tiro un buen rato a 3500 rpm con el coche parado. Que quieres que te diga, pero ponerlo a esas revoluciones en vacío yo no lo hago ni jarto, prefiero darle caña en 3a o 4a si es autopista y disfrutar del empuje y el sonido XDD.

En mi caso la regeneración tarda unos 10 minutos y calculo que el coche a 2000 rpm tarda unos 10 mins en activar la regeneración.
Esto lo sé porque tenial el DPF a más del 80% y sabía que la próxima vez que cogiese el coche haría la regeneración así que estuve pendiente de cuanto tardaba en saltar.

159 1.9 16v
 

marquinho

subindo mandan cabalos, baixando..manda carallo...

A mi tampoco me convence mucho poner el coche a esas vueltas en parado.
 

Mario Ortega

La meccanica delle emozioni

Hoy he podido medir temperaturas del coche con un termómetro infrarrojo, antes de leer la ECU esta tarde.

Temperatura de la centralita: 60ºC.
Temperatura del bloque motor: 88ºC.
Temperatura del filtro de gasoil: 50ºC.

Todo esto sin provocarle el fallo acelerón mediante. Luego pruebo a ver si hay diferencias.

Esta tarde os digo más cosas.
 

Mario Ortega

La meccanica delle emozioni

Avances, 1, 2, 3.

Hemos probado a desconectar los cables de la sonda de temperatura que va en el filtro.

El fallo, que antes salía al pasar las 2500, ahora casi no sale. Hay que pasar de las 4000. Además, con el fallo en el panel, la limitación del motor es mucho menor, ya que puedo pasar de las 3500 incluso, y no noto pérdida de potencia.

Entiendo que tengo dos fallos, pero el primero no dejaba salir al segundo, o quizá el segundo sea causa del primero...

Esto es un rompecabezas. Por lo menos con eso desenchufado el coche anda más alegre.

Saludos.
 

caralvie

Alfista Consagrado

Joer, cuando lei lo de... "Avances, 1, 2, 3." me recordó a las máquinas tragaperras (no se si lo dijsite con esa intencion)
 

Mario Ortega

La meccanica delle emozioni

Ja ja ja. Esa era la intención.

La verdad es que ahora el coche va genial con el cable del sensor del filtro desconectado.

Lo mismo lo dejo así y me olvido. Pero no. Tengo que dar con ello.
 

Mario Ortega

La meccanica delle emozioni

Vuelven los problemas.

Ahora tengo un fallo que intentaré leer esta tarde. Este no se quita al arrancar de nuevo o al dejarlo descansar, y sale con mucha más facilidad. El sensor del filtro de combustible está desconectado.

Me huelo que sea algo de presión de combustible o similar.
 

Jaspe77

Alfa Romeo 159 TBI TI

Yo solución a tus problemas... No te se dar Mario Ortega, pero como intento de solución, te puedo indicar la ubicación exacta de un precipicio, terraplen, barranco, viaducto....y fin de tus problemas!!!! :eek: :eek: ;D ;D

Suerte compañero y a ver si solucionas esa caja de averías pronto!!! Con lo que encabrona... Uffff

Saludos
 

Mario Ortega

La meccanica delle emozioni

Lo peor de todo es que debe ser una chorrada de campeonato.

El coche suena como los ángeles, acelera bien, le hago 1050km a cada depósito...

Y lo peor es que cuando crees que está solucionado... ¡vuelta a la cruda realidad!
 

Mario Ortega

La meccanica delle emozioni

Esto es de locos.

El fallo que aparece ahora es el P0180, alta temperatura de la bomba de combustible.

Pero lo mejor viene ahora.

Con el sensor de temperatura del gasoil desconectado, la indicación de temperatura oscila de manera aleatoria entre 80 y 50 grados. Si lo conecto, las indicaciones son similares.

Por casualidad descubrimos que al mover el conector que lleva los cables a la centralita (con el sensor desconectado) se pierde la indicación de temperatura del gasoil.

Entendemos por tanto, que el problema ha desaparecido... Además el conector parece estar algo roto.

Lo sujetamos todo y lo probamos.

Vuelve a aparecer el P0168... Fuel temperature too high.

Dimito.
 

elxispa

Alfa 159 2.4 SW Qtronic 200cv by QV

Si dices que moviendo el cable del conector oscila y crees que es el conector, pues no lo sujetes con nada, cámbialo directamente y te quitas una duda.
 

Mario Ortega

La meccanica delle emozioni

Leo por ahí que se puede comprar el engine harness del motor, es decir, todo el cableado, para sustituirlo.

Empiezo a pensar que es un cortocircuito o circuito abierto en alguna parte, dentro de algún tubo o algo así...

¿Los hay para el 159?
 

elxispa

Alfa 159 2.4 SW Qtronic 200cv by QV

Uffff! madre mia menudo marronazo, dios nos libre de una averia tocacojones como esa.
de todas formas a mi me empezó a hacer algo similar sólo cuando lo subía de rpm por encima de 2000, resulta que era el actuador de las mariposas de admisión, el cual se quedaba cerrado al haber metido yo mis manazas, tropezaba en un tubito de goma y no recuperaba su posición, hasta que las anulé via ecu, me daba error se encendia el aviso hacer controlar motor y entraba en modo protección
Te lo comento porque al finl era una chorrada, por si te sirve antes de que te lies a cambiar cosas
 

Mario Ortega

La meccanica delle emozioni

Eso es.

De momento estamos buscando una clema de la centralita, por si fuese eso. Después sopesaré cambiar el sistema eléctrico entero.

Que el ordenador lea temperatura incluso con el sensor desconectado es indicativo de cortocircuito o circuito abierto. El fallo 180, en los manuales de mantenimiento de otros modelos lo tratan como fallo eléctrico. Así que por ahí van los tiros.

A ver cómo se desarrolla la película que van varios meses ya.
 
Arriba