Falta potencia

telkrak

159 & gt jtd

Pues eso, el caso es que son como unos lapsus de potencia entre las 2300 aprox y cerca de 3000, es como si acelerase y dejase de acelerar

La falta o lapsus de potencia se nota sobre todo a partir de 4a marcha, cuanto mas par se necesita mas se nota valos


He comprobado caudalimetro, he puesto uno de otro gt que tenia por casa y nada, la he desconectado y sigue igual...

Los tubos no parecen estar rajados, la egr parece funccionar bien, tambien la he cambiado con otra que tenia e igual ... tambien he limpiado un poco la egr y la zona y no hay manera

Mañana intentare cambiar el sensor map y tambien tengo por casa una valvula "n75", pero esta no se exactamente donde va

No se que mas probar... estoy ya un poco mosqueado con el tema :'(

Gracias por la ayuda

Saludos
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Palomillas?
Notas que tira fuerte, de repente se relaja y luego vuelve a tirar, todo esto sin soltar el acelerador?
Podría ser el actuado o la geometría del turbo, a veces se agarran y en lugar de moverse suave van a tirones
 

telkrak

159 & gt jtd

DavidAlfa166 dijo:
Palomillas?
Notas que tira fuerte, de repente se relaja y luego vuelve a tirar, todo esto sin soltar el acelerador?
Podría ser el actuado o la geometría del turbo, a veces se agarran y en lugar de moverse suave van a tirones
Exacto, en zona de maximo par y se nota a partir de cuarta

El caso que lo de la geometria... en bajas va muy bien

Te refieres a la "n75" no? Sabes donde esta exactamente?

Las palomillas estan en el colector no?

Saludis
 

alfanacleto

Gigante Alfista

La n75 en tu coche esta debajo del filtro de aire,tienes que acceder desde abajo,un saludo
 

vandyk

Alfista Veterano

al mio tb le pasa alguna vez eso que dices, por ejemplo vas en 3º y cuando llegas sobre 2800 se para un momentin y ya vuelve a subir bien otra vez.

no me lo hace siempre pero si lo he notado alguna vez ...
 

alfanacleto

Gigante Alfista

vandyk dijo:
al mio tb le pasa alguna vez eso que dices, por ejemplo vas en 3º y cuando llegas sobre 2800 se para un momentin y ya vuelve a subir bien otra vez.

no me lo hace siempre pero si lo he notado alguna vez ...
Eso pueden ser palomillas,la n75 si falla el sintoma seria no tener fuerza hasta la 300rpm +-,un saludo
 

DavidAlfa166

Alfa Romeo 166 TI 2006

La n75 no, digo el actuador que controla, el que va en el turbo y mueve la geometría, es común en los tdi que internamente se ensucien o lo que sea y vayan duras, entonces van a tirones.
 

telkrak

159 & gt jtd

DavidAlfa166 dijo:
La n75 no, digo el actuador que controla, el que va en el turbo y mueve la geometría, es común en los tdi que internamente se ensucien o lo que sea y vayan duras, entonces van a tirones.
Aah vale.. se la que dices, tendre que hecharle un ojo tbn.. las palomillas tienen algun actuador que vaya fuera? Para poder probar a moverlo o algo..?

Ahora tengo otro problema :-[ anoche a las 3 de la mañana no tenia sueño y me puse y desconecte el caudalimetro, di una vuelta y seguia igual... bien decidi dejarlo asi porque estaba caliente y era tarde y lo iba a conectar esta mañana, pues esta mañana el capo no abre, parece como si se hubiese roto el cable jajajaja

Vaya suerte.la mia, alguna idea de como abrir el capo?

Saludos
 

Chechulin

Pepino rojo

A mi me hace algo similar, no siempre, es perezoso en baja pero en ocasiones le arreas fuerte y parece que no salga con fuerza, echa algo de humo y de repente se nota como si entrase de golpe el turbo y sale como un rayo. Egr limpia, n75 nueva, turbo nuevo, caudalimetro nuevo...ya no se que mas mirar.
Recuerdo que cuando lo compre al acelerar los tubos de admision del turbo e interculer, se inchaban un monton. Despues de cambiarle el turbo ya no lo hacen tanto. Es posible que la egr, la parte electrica este fallando por momentos? este coche ya de por si, peca de retraso de entrada del turbo, pero bueno.
Gracias y saludos
 

DavidAlfa166

Alfa Romeo 166 TI 2006

Ojo, turbo nuevo o reconstruido? Que no es lo mismo, muchas veces los reconstruidos vienen mal ajustados
 

vandyk

Alfista Veterano

Chechulin dijo:
A mi me hace algo similar, no siempre, es perezoso en baja pero en ocasiones le arreas fuerte y parece que no salga con fuerza, echa algo de humo y de repente se nota como si entrase de golpe el turbo y sale como un rayo. Egr limpia, n75 nueva, turbo nuevo, caudalimetro nuevo...ya no se que mas mirar.
Recuerdo que cuando lo compre al acelerar los tubos de admision del turbo e interculer, se inchaban un monton. Despues de cambiarle el turbo ya no lo hacen tanto. Es posible que la egr, la parte electrica este fallando por momentos? este coche ya de por si, peca de retraso de entrada del turbo, pero bueno.
Gracias y saludos
yo llevo la egr anulada y los tubos de inox , y eso que dices me pasa a veces cuando le apreto es como cuando llega a 3000 y hay mete ese toque como si el turbo entrara de golpe
 

telkrak

159 & gt jtd

Lo mio es diferente, es como ai levantase el pie del acelerador y volviese a darle de x a x vueltas, lo curioso es que es solo con el pedal al fondo, si no , no lo hace

Le he limpiado y probado con otro caudalimetro, limpiado el map... me queda por mirar la n75 y los tubos y probar con otro sensor map a ver

Los inyectores tambien los he comprobado, funccionaban perfectamente los 4, solo que tenia una perdida de gasoil por las arandelas que llevan, que ya esta solucionado y sigue igual


Saludos
 

Sukumber!

Alfista Junior

Revisa los conectores electricos de los inyectores, sobre todo el 3. Son muy faciles de localizar (los veras al quitar la tapa de plastico superior).

En mi caso, el coche me hacia pequeños tirones sobre todo al acelerar (como si un cilindro fallase), no saltaba averia motor ni nada y sobretodo era al acelerar.

Reaprete los 4 conectores (tipo estanco de 2 polos) con latiguillos y a funcionar.

Es posible que no sea tu caso, pero de cualquier manera tardas 10 minutos en hacerlo y es una seguridad ya que segun parece este problema es algo comun en nuestros coches.

1 Saludo!
 

Chechulin

Pepino rojo

Davidalfa, efectivamente es reconstruido por 690€. Me imagino que vienen probados de banco. El coche va suave y en alta tira muy bien. Insisto es como si de repente entrase todo y da un tiron fuerte.
Estando al ralenti le he quitado el tubo de vacio del turbo y se ve como la varilla varia sin problemas y si no hiciese todosu recorrido detrabajo tampoco iria bien en alta. En tercera lo tiene hecho. Otra cosa que he hecho y funciona es acelerar, dejar de hacerlo y acelerar otra vez varias veces y sale bien, tiene pinta de entarda dl turbo o que la egr se queda abierta cuando no debe, pero esta limpia por eso digo que si puede fallar la solenoide del empujador que acciona la valvula.Gracias
 

alfanacleto

Gigante Alfista

El solenoide de la egr puede fallar tambien,pero no es normal que sea intermitente,si los tubos no se hinchan al acelerar o el turbo esta soplando poco o hay una fuga
 

telkrak

159 & gt jtd

Sukumber! dijo:
Revisa los conectores electricos de los inyectores, sobre todo el 3. Son muy faciles de localizar (los veras al quitar la tapa de plastico superior).

En mi caso, el coche me hacia pequeños tirones sobre todo al acelerar (como si un cilindro fallase), no saltaba averia motor ni nada y sobretodo era al acelerar.

Reaprete los 4 conectores (tipo estanco de 2 polos) con latiguillos y a funcionar.

Es posible que no sea tu caso, pero de cualquier manera tardas 10 minutos en hacerlo y es una seguridad ya que segun parece este problema es algo comun en nuestros coches.

1 Saludo!
Ese fallo lo conozco, pero no es asi lo que le pasa, eso se notaris claramente, en mi caso es como ai levantara el pie la mitad del acelerador, dependiendo de la marcha mas o menos acusado... a partir de 4a se nota, y noto que no tira lo que deberia....

De todas formas, mis clemas estan intactas asi que supongo qur algun dia fallaran jajajaja y me tocara ponerle bridas

Saludos
 

telkrak

159 & gt jtd

Por cierto el la geometria del turbo no puede ser porque lo he cambiado, a los dias de desconectar el caudalimetro y que se me rompiese el cable del capot se fue el turbo, lo cambie y sigue igual... de momento tengo descartado el turbo y caudalimetro, el map estaba muy sucio, lo limpie y sigue igual... no se si es que puede que falle

Esta tarde por fin me pondre con la egr
 

DavidAlfa166

Alfa Romeo 166 TI 2006

telkrak dijo:
Lo mio es diferente, es como ai levantase el pie del acelerador y volviese a darle de x a x vueltas, lo curioso es que es solo con el pedal al fondo, si no , no lo hace

Le he limpiado y probado con otro caudalimetro, limpiado el map... me queda por mirar la n75 y los tubos y probar con otro sensor map a ver

Los inyectores tambien los he comprobado, funccionaban perfectamente los 4, solo que tenia una perdida de gasoil por las arandelas que llevan, que ya esta solucionado y sigue igual


Saludos
Tu hablas de un " tirón " que hace a x rpm?
Tira fuerte, alcanza 1800rpm y baja de golpe a la mitad de fuerza, y luego vuelve a subir gradualmente hasta recuperar todo a eso de 2000rpm?
Me lo hace a veces y lo achaco a la geometría del turbo, porque los tubos, válvulas, etc están bien y la mayoría nuevos...
 

telkrak

159 & gt jtd

Si, eso pero a mas revoluviones... normalmente es de 2300 hasta 2800, es como.si se quedase a medio gas, volviese a tirar, medio gas volviese.. medio asi hasta pasar ese rango, luego ya normal, pero tampoco pega al asiento jajaja eso lo noto en 5a y 6a, a mucha velocidad para que se note el empuje mucho

Hoy he puesto la otra egr y nada, seguimos con las mismas

La n75 no puedo comprobarlo de momento porque la que tenia estabaroto uno de los pitorros asi que nada, me queda por probar con otra n75 que me dejaran y otro sensor map... y si no es eso ya no se de donde podra venir

Ah, y lo mas curioso es que es solo si piso a fondo o casi fondo, si no va mas o menos normal... y claro, si fuese de otra manera o en otro rango... pero es que ese rango para adelamtamientos por ejemplo se nota

Saludos
 
Arriba