Ayuda!!!! Conectar amplificador Alpine KTP-445A en Giulietta

mariocalpe

Para las rectas motores, para las curvas cojones.

Hola, quiero mejorar un poco la calidad de sonido de mi Giulietta y me decidí por éste ya que la instalación es muy "sencilla" pero me he puesto a ello y no he sido capaz de hacerlo funcionar......

También compré el cable ISO para radios no Alpine

He seguido todos los pasos según el esquema pero al final se me queda un conector de la radio original sin ocupar....

La siguiente imagen son los conectores de la radio de origen, los que están dentro del circulo verde están ocupados por el cable ISO pero lo marcado con el circulo rojo no tengo otro conector con que lo vuelvo a conectar directo a la radio como estaba antes.

Al conectar la radio lo unico que me pone es Error Code y no me deja hacer nada.No sé si me he explicado bien, si alguien me puede hechar una mano se lo agradecería, muchas gracias.
 

2DS

2DS siempre cerca

Creo que es porque no conectas la parte de la Red cantidad y te lo bloquea yo tengo conectada una rock rockford y sin problemas
 

mariocalpe

Para las rectas motores, para las curvas cojones.

2DS dijo:
Creo que es porque no conectas la parte de la Red cantidad y te lo bloquea yo tengo conectada una rock rockford y sin problemas
Gracias, a ver el fin de semana si saco un poco de tiempo y lo miro con más detenimiento, el otro día tenía prisa y seguro que algo se me escapó. ;)

Enviado desde mi XT1032 mediante Tapatalk
 

2DS

2DS siempre cerca

Sino me lo dices yo me fabrique el conector y cuidadin donde coges la alimentación
 
Arriba