Alguen que tenga montado kit xenon?

telkrak

159 & gt jtd

Bueno, el caso es que he montado un kit xenon, como lleva lupa y tal, pues he comprado uno chino a ver que tal, hasta aqui todo bien .

El que he comprado es un kit con balastros muy pequeños que me entran perfectamente en el faro, con encendido rapido, 55w AC (corriente discontinua, no parpadea) de 5000k

Quise montarlo porque el coche con halogenos no es que alumbre demasiado, pero ha sido montar el kit... Y veo peor, parece que tiene menos intensidad, veo mejor con las halogenas

Yo creo que es problema de las bombillas, las noto muuy azules, que en teoria no deberian serlo ??? El caso es que buscando informacion he leido algo de que con lupa aveces dan problemas de intensidad, peeo no se de que fiarme... Alguen ha montado kit xenon?

Saludos!
 

moreno100

Seleccionado Gran Biscione Alfista

Yo lo llevo en mi 56 sin lupa. Me lo compré anti deslumbramiento. Viene con una sombrilla en la parte alta de la bombilla y no molesta a nadie. Confirmado y además, ni una larga en coches que vienen de frente y mira que circuló por carreteras nacionales de doble sentido...
Yo estoy encantado, es como llevar las largas por la distancia a la que alumbra, pero sin Joder al personal. Contento, no...lo siguiente.

Ah, el mio es de 5000k, blanco puro. Queda guapísimo iluminado con ese blanco tan intenso.

Saluti.

Enviado desde mi GT-I9060I
 

telkrak

159 & gt jtd

moreno100 dijo:
Yo lo llevo en mi 56 sin lupa. Me lo compré anti deslumbramiento. Viene con una sombrilla en la parte alta de la bombilla y no molesta a nadie. Confirmado y además, ni una larga en coches que vienen de frente y mira que circuló por carreteras nacionales de doble sentido...
Yo estoy encantado, es como llevar las largas por la distancia a la que alumbra, pero sin Joder al personal. Contento, no...lo siguiente.

Ah, el mio es de 5000k, blanco puro. Queda guapísimo iluminado con ese blanco tan intenso.

Saluti.

Enviado desde mi GT-I9060I
Yo tambien lo pedi 5000k y es muuuy azul... Que asco, encima la espera se hace larga

Lo unico malo de no tener lupa son los verdes, a parte de deslumbrar que se puede arreglar con un buen kit

Al final el vendedor me devuelve 10 euros , voy a comprar otras bombillas a ver si son las bombillas, porque es muy azulado y nada intenso, por lo demas.. No parpadea nada de nada y enciende super rapido

Eso si.. Creo que no me la juego y comrare 4300k como las de origen

Saludos.
 

sebas af159TI

Alfa Romeo 159 Ti negro carbonio Qv 194cv

Yo llevo montado kit hace 5 años y menudo cambio y ami sin problemas.
 

jalopez

Alfista Junior

telkrak dijo:
Bueno, el caso es que he montado un kit xenon, como lleva lupa y tal, pues he comprado uno chino a ver que tal, hasta aqui todo bien .

El que he comprado es un kit con balastros muy pequeños que me entran perfectamente en el faro, con encendido rapido, 55w AC (corriente discontinua, no parpadea) de 5000k

Quise montarlo porque el coche con halogenos no es que alumbre demasiado, pero ha sido montar el kit... Y veo peor, parece que tiene menos intensidad, veo mejor con las halogenas

Yo creo que es problema de las bombillas, las noto muuy azules, que en teoria no deberian serlo ??? El caso es que buscando informacion he leido algo de que con lupa aveces dan problemas de intensidad, peeo no se de que fiarme... Alguen ha montado kit xenon?

Saludos!
Hola a todos!! Dices que el kit te cabe dentro con balastros y todo?? Yo he estado mirando algunos pero casi todos los que he visto tienes que agujerear la tapa del faro para que quede por fuera y eso me da yuyu. A parte de al abrir el capo se nota un huevo que llevas un kit. Podríais poner alguna foto de cómo os quedan puestos??? Gracias
 

telkrak

159 & gt jtd

Pues va a ser las bombillas entonces... A ver si pido otras

De co queda dentro no tengo foto, pero aun no lo deje fijo ya que no iba bien pero mi intencion es dejarlo fijo pegado con cinta de doble cara

Si abres el capo no se ve nada, la tapa esta puesta ferfectente

El kit es este


Luego le hecho una foto para que veais como queda dentro

Saludos
 

Jtdpower

Alfista Junior

Has probado a verificar que la bombilla está bien colocada ??? En el mío llevo bicarbonato pero antes tuve otro coche con un kit y al principio las tenía mal puestas y no hacía casi luz .
 
Arriba