Actualizar Connect nav+ MP3. 147 y GT

martinico_147

Mis ex: Tigra - 147- 159 - Bmw 325 -->Giulia QV

Vamos a ver eso que te paso ati me paso ami unas cuantas veces, solo un chico que me mando el nav para arreglarselo se cargo la placa madre pero no fue debido a este que me cuentas.
debes de encender el navegador con el cargador de cds vacio sin nada en su interior y como veo que lo has desmontado si quitas otros 2 tornillos mas tienes el conector blanco intenta desconectarlo y reiniciar el navegador.
 

big.13

Alfista Junior

vamos a ver, por hoy (es que ahora tengo que irme y volveré tarde) he quitado el cargador de cd's y provado, nada de nada, me faltaria quitar lo del conector blanco, pero tres dudas:

- ¿dos tornillos mas? de donde, porque lo tengo bastante desmontado, lo he quitado del salpicadero, las pantalla principal (sin desconectar cables) y todo el cd.
- ¿conector blanco? me podrias decir un poco la ubicación, detras de todo hay un "enchufe" blanco, no se si es este o tengo que mirar alguna cosa mas.
- en caso de quitarlo, ¿me va a pedir algun código? el coche lo compre nuevo en abril 2005 y por un problema de calentamiento de la tarjeta de telefono (hacia que saltara la llamada) me lo canviaron en el 2008 y no recuerdo que me dijeran nada de códigos (como he visto por el foro que es necesario para montarlo en un coche que no era de serie, tengo la duda)

realmente te felicito por las respuesta, me pondre un poco al dia y daré ayuda (si puedo) a la gente que tenga dudas en el foro.
 

martinico_147

Mis ex: Tigra - 147- 159 - Bmw 325 -->Giulia QV

sino te es mucha molestia enviarme una foto en el estado que tienes desmontado el navegador asi te indico mas o menos ya que no me hago una idea de lo que me dices. salu2
 

big.13

Alfista Junior

parte frontal (desde aqui saque el cargador de cd y pude canviar el cd del firmware por el navteq original de mapas)



Uploaded with ImageShack.us

parte trasera (hay dos conectores a la derecha de color blanco, uno arriba y otro abajo, ¿alguno de estos?)



Uploaded with ImageShack.us

parte trasera superior (si saco el cargador de cd's luego debajo es otra chapa, no veo nada mas)



Uploaded with ImageShack.us
 

martinico_147

Mis ex: Tigra - 147- 159 - Bmw 325 -->Giulia QV

vale en la segunda foto saacas el cargador de cds sigue el cable de alimentacion que va por debajo y desconecta eso y haz la prueba.
de todas maneras haz lo siguiente.
inseerta el cd del flash y repite la operacion de 1234. R2 aunque la pantalla aparezca en negro.
 

big.13

Alfista Junior

quitado el cargador de cd's y provado a ver si arranca i nada de nada, pantalla negra (encendida pero sin nada, por eso digo negra).
Si pongo otra vez el cd del firmware me quedo como estava antes de desmontarlo.
Supongo que lo lógico seria que el cdrom diera vueltas para intentar leerlo, pero ya dije que no se mueve para nada.
La opcion del estado inicial del navegador, resetearlo, podriamos ir por aqui si me dices como.
 

big.13

Alfista Junior

Ops!!! joder la placa madre con el firmware al quedarse un 50% en la instalacion? es un poco fuerte pero bueno... no pierdo la esperanza de recuperarlo.

Soy de Girona.

Me gustaria provar de resetar el navegador, pero no se como.

Como tengo que volver a coger el coche, he optado por quitarlo completamente del salpicadero, desconnectando todos los cables (pensando que si quito la corriente a lo mejor se resetea), vuelto a montar y... todo igual, se enciende con pantalla negra sin hacer nada de nada.

Me parece que tendre que ir al concesionario alfa para que le hagan un vistazo y presupesto... o empezar a mirar alternativas para canviarlo por alguno con las mismas funciones (navegador, telefono, mandos al volante... y mirar si hay con dvd o tdt o mp3), si alguien se le ocurre alguno compatible con lo que hay ahora se agradecera.
 
Hola Martinico, veo que entiendes bastante del tema de la actualización.
Sigo los pasos que comentas, pero el navegador no hace nada de nada se enciende sin más pero no coge nada del cd.
Hace los parpadeos pero sin más.
El CD es un Verbatim y lo he grabado a 8X.La imagen me la he descargado de un usuario que la subió a MEGAUPLOAD.
Supongo que es la misma que la tuya.
Es un ConnectNAV+
Otra cosa, aparte del mp3, aporta alguna mejora?

Muchas gracias.

Un saludo.
 

Izzy Stradlin

Alfista Junior

Buenas noches, no sé si es el lugar indicado para exponer mis dudas, tengo un Alfa 147 del año 2001, llevo mucho tiempo buscando un Connect nav + y por fin lo he encontrado pero tengo algunas preguntas.

¿La instalación es plug & play?

¿El Connect nav + viene con cargador de CD´s o cada vez que quiera escuchar música tengo que sacar el CD de la carcasa frontal del navegador?

Muchas gracias de antemano.
 

martinico_147

Mis ex: Tigra - 147- 159 - Bmw 325 -->Giulia QV

Buenas!
siento decirte que solo se puede enchufar al connect + un dispositivo llamado *Loudlink que es equivalente al cargador de cds que lleva de origen el coche si se pide con el porsupuesto.
No se puede enlazar con ordeanador ni se le puede instalar nada, excepto la actualizacion que abajo detallo.
Saludos.
*http://loudlink.eu/webshop/
 

Izzy Stradlin

Alfista Junior

martinico_147 dijo:
Buenas!
siento decirte que solo se puede enchufar al connect + un dispositivo llamado *Loudlink que es equivalente al cargador de cds que lleva de origen el coche si se pide con el porsupuesto.
No se puede enlazar con ordeanador ni se le puede instalar nada, excepto la actualizacion que abajo detallo.
Saludos.
*http://loudlink.eu/webshop/
Muchas gracias, entonces voy a olvidar el tema porque según veo es demasiado farragoso.

Saludos
 
Hola, perdon por reanimar el hilo despues de tanto tiempo pero me urgue poder actualizar el Connect nav+ si alguien puede facilitarme el link de descarga por MP o algo me aria un grandisimo favor.

Saludos y perdon si no debia reanimar el hilo.
 

martinico_147

Mis ex: Tigra - 147- 159 - Bmw 325 -->Giulia QV

Jaco dijo:
Hola, perdon por reanimar el hilo despues de tanto tiempo pero me urgue poder actualizar el Connect nav+ si alguien puede facilitarme el link de descarga por MP o algo me aria un grandisimo favor.

Saludos y perdon si no debia reanimar el hilo.
email y te lo paso encantado. saludos
 
Saludos , gente desde Argentina , interesante la ayuda , aca somos pocos y no tenemos tanta info , alguien me podria pasar el archivo para actualizar mi Nav - es 2007 , de paso alguien sabe si hay mapas mas actuales que 2007 , saludos
 
hola martiniko veo que eres un crack en este tema y que yo llego un pelin tarde jeje.
pero me gustaria que me pasaras ese cd de actualizacion soy joselikio@hotmail.com
gracias de antemano.
 
martinico_147 dijo:
ya estoy de vuelta ...
pense que te pondrias en contacto conmigo via email. lo siento.. :-[
hola buenas, yo tengo un alfa gt y me gustaria actualizarlo a mp3 de dnd me puedo descargar el archivo iso??muchas gracias
 

fgn00002

Alfista Junior

MUY GRAN APORTE, SOY NUEVO, AL MENOS CON MI RADIO NAVTEQ NIT G1 EN UN ALFA 147 MODELO 2001,LA RADIO ES DEL MISMO TIPO DE COCHE. MI PROBLEMA ES QUE NO TENIA NINGUN CD DE MAPAS NI NADA POR EL ESTILO Y TENIA UNA VERSIÓN BASTANTE ANTIGUA.QUERIA ACTUALIZARLA Y ME HE DESCARGADO VARIAS IMAGENES DE CDS QUE CIRCULAN POR LA RED, PERO NO CONSIGO HACERLAS FUNCIONAR, NO SE QUE PASA, ALGUIEN ME PODRIA EXPLICAR EL PROCESO UNA VEZ GRABADO EL CD PARA CARGAR O ACTUALIZAR MEJOR DICHO EL NAVEGADOR, SE HACE SOLO CON EL CD DE MAPAS?LLEVO BASTANTE TIEMPO BUSCANDO Y NO CONSIGO NADA. ESTE ME PARECIA BUEN SITIO PARA PREGUNTAR. GRACIAS DE ANTEMANO
 
Arriba