Actualizaciones Software

Hache

Alfista Compulsivo

Y cómo decía Lupi ahora vi que en el boletín pone que son para ETM que soportan el SW 003 o posterior no 001 ni 002:

This update only applies to radios with SW versions 003.xxx.xxx or above. Radios with SW versions 001.xxx.xxx and 002.xxx.xxx are unable to receive this update; see Service News 55.020.17 for Alfa Giulia and 55.019.17 for Alfa Stelvio, or subsequent amendments, to check for availability of an update.
 

Benemerito1974

Alfista Junior

Y cómo decía Lupi ahora vi que en el boletín pone que son para ETM que soportan el SW 003 o posterior no 001 ni 002:

This update only applies to radios with SW versions 003.xxx.xxx or above. Radios with SW versions 001.xxx.xxx and 002.xxx.xxx are unable to receive this update; see Service News 55.020.17 for Alfa Giulia and 55.019.17 for Alfa Stelvio, or subsequent amendments, to check for availability of an update.
Gracias
 

matusa666

Alfista a muerte

a mi en concessionaeio me dicen no haber actualización

y desde la 041..en casa con el software 061...no se puede instalar

Tb hay gente que ha probado...y en casa desde la 055 tampoco ha podido


es extraño ..pero creo que va con el año de fabricación

creo Los que les han actualizado a la 061 llevaban hardware ya nuevo. pero sin AA/carplay

los que no podemos llevamos el primer hardware



Enviado desde mi SM-G935F mediante Tapatalk
Creo que a finales de 2017 ya fabricaron coches con el premontaje del HW 2018, para el mercado americano supongo que pensando en que fuesen actualizadles o para hacer el cambio de versión flexible logísticamente. A lo mejor esos son los del 2017 que si se pueden actualizar.
EN teoria los que empiezan con 002 son los HW antiguo y los 090 el nuevo (las tres primeras cifras), y supongo que no se puede saltar de uno a otro.
Aunque también creo haber leído por aqui o en whatsapp que alguno ha pasado de un 002 a 090.

Nota: Los números creo que los he puesto bien pero lo he hecho de cabeza. Podéis corregirme ;)
 

matusa666

Alfista a muerte

El mío es de julio 2017, ya lo probaré pero creo que no funcionará.
 

Serjen

Alfista Compulsivo

Lo acabo de mirar y llevo la 056-000007.
El mío es de Enero 2018. No sé si llevaré la última, la verdad que al final es un lío.
 

Hache

Alfista Compulsivo

Es un lío y la numeración te vuelve loco.
 

fran125

Alfista Junior

Para más datos, mi coche viene con pantalla grande de 8.8 y Android Auto / Apple Carplay; Su versión de infotainment es
MV-059.000.002
TV-059.000.002

A ver si consigo pegarle un viaje a la actualización. Si alguien está en el mismo punto que yo, que me avise xD
Hola Juanker,

Tengo la misma versión que tú, al final lo actualizaste? Por más que leo no me queda claro que versión podría instalar y si necesita actualizar también otros modulos.
 

Juanker_92

Alfista Consagrado

Hola Juanker,

Tengo la misma versión que tú, al final lo actualizaste? Por más que leo no me queda claro que versión podría instalar y si necesita actualizar también otros modulos.
Lo conseguí sí, si buscas en este mismo hilo creo que hay un enlace de MEGA que subí
 

Juanker_92

Alfista Consagrado

He encontrado la versión más moderna
MV-090.000.061

Y ya que estoy, me la bajo y tal

Gracias a @cagnamon y @piratiyabkr por el link!
 
Última edición:
He encontrado la versión más moderna
MV-090.000.061

Y ya que estoy, me la bajo y tal
Si notas alguna diferencia, por favor coméntala


Enviado desde mi iPhone utilizando Tapatalk
 

JFRYUN

Gran Alfista

He encontrado la versión más moderna
MV-090.000.061

Y ya que estoy, me la bajo y tal

Gracias a @cagnamon y @piratiyabkr por el link!
Esa es la versión que llevo instalada, pero, sino me equivoco, es una versión solo compatible para los sistemas con CarPlay / AndroidAuto.
En cualquier caso si la intentáis instalar y no es compatible, tengo entendido que el sistema no os dejará, lo cual permite hacer la prueba.
 

fran125

Alfista Junior

He encontrado la versión más moderna
MV-090.000.061

Y ya que estoy, me la bajo y tal

Gracias a @cagnamon y @piratiyabkr por el link!
Menudo crack! Supongo que lo encontraste en el foro ingles?


El caso es que dice que a partir de una versión es necesario hacerlo en el concesionario porque también es necesario actualizar otros módulos.

"This needs to be done by dealer as this requires the dealer tool Witech2"

Alguien que pueda confirmar esto?
 
Última edición:

ERK

Alfista Junior

Menudo crack! Supongo que lo encontraste en el foro ingles?


El caso es que dice que a partir de una versión es necesario hacerlo en el concesionario porque también es necesario actualizar otros módulos.

"This needs to be done by dealer as this requires the dealer tool Witech2"

Alguien que pueda confirmar esto?
El mio de finales de 2017 y tengo la 090, no he pasado por el conce para nada.
 

alhondigueño

"donde no hay mata, no hay patata"

Vaya tela con la mierda de actualizaciones...lo deje la semana pasada en el conce y de la pantalla central y la grande me dicen qué para mi vin no sale ninguna y no me han actualizado nada... :mad: no se puede hacer, en serio????
Solo me han actualizado alguna centralita porque les comente los golpes del cambio, y de momento parece que va mejor, pero me han pisado la activación de las largas automaticas que me hizo el compi David, empiezo a perder la fé en los jodidos concesionarios......
 

nacho

Élite Alfista

Vaya tela con la mierda de actualizaciones...lo deje la semana pasada en el conce y de la pantalla central y la grande me dicen qué para mi vin no sale ninguna y no me han actualizado nada... :mad: no se puede hacer, en serio????
Solo me han actualizado alguna centralita porque les comente los golpes del cambio, y de momento parece que va mejor, pero me han pisado la activación de las largas automaticas que me hizo el compi David, empiezo a perder la fé en los jodidos concesionarios......
Si, lo de las pantallas también me lo dijeron a mi. Las actualizaciones van asociadas al coche según parece.
 
Arriba