Acabo de pedir una radio Android

Alfa/Lancia

Alfista Junior

Hola,
Por animarte, si te ha pagado los gastos de envío la cosa no va mal...........y como dicen normalmente los vendedores tienen muy presente que no tengan comentarios negativos..............pero creo no te queda más remedio que fiarte de el.:nosure:

El vendedor no se quién es , pero la marca china Erisin parece fiable, yo tengo un Audi y en otro foro he sabido que varios propietarios de A4 instalaron navegadores ERISIN, y no hablaban mal de ellos.

Que todo vaya bien

Saludos
 

Capi147

Alfa 147 1.6 TS 105cv & Alfa 159 SW 2.0 JTDm 136cv

Gracias chicos!!!! Espero que pueda confiar en él. En la disputa aún no he ni aceptado, ni rechazado. A unas malas, si se pone la cosa fea podría reclamar el dinero con PayPal que hice toda la operación no?
 

luis marchese

Alfista Consagrado

Los gastos de envío me los ha ingresado al instante de mandarle la factura del envío. Va a Reino Unido y me han cobrado 23,90€ que me los ingresó al momento
Muy importante lo de los gastos del envío, al menos se nota que son gente seria. Me alegro de que al menos te están dando soluciones "rápidas" esperemos que esta vez te envíen una en buen estado... De todas formas te insisto con la marca ATOTO, no te arrepentirás jajajaja :D la atención al cliente y soporte técnico de esta marca es maravillosa, actualizan el firmware de los dispositivos constantemente y bueno la radio es estupenda la verdad. Si llegases a cambiar de opinión te puedo enviar vídeos de como es la que yo tengo en mi coche :p saludos.
 

luis marchese

Alfista Consagrado

Gracias chicos!!!! Espero que pueda confiar en él. En la disputa aún no he ni aceptado, ni rechazado. A unas malas, si se pone la cosa fea podría reclamar el dinero con PayPal que hice toda la operación no?
Por supuesto que puedes reclamar el dinero a PayPal en caso de que la cosa se complique. Esperemos que no!!
 

Capi147

Alfa 147 1.6 TS 105cv & Alfa 159 SW 2.0 JTDm 136cv

Bueno, pues hoy le he mandado el seguimiento del paquete y está ya en Bélgica y me han dicho que mañana me envían la otra. Espero que así sea.
 

Tonytoro

Alfista Consagrado

No creo que tengas problemas.

Yo en AliExpress soy ya cliente VIP o como se diga eso. Llevamos años pidiendo. Vamos más de 500 pedidos, y jamás e tenido ninguna pega, siempre cumplen, y cuando e abierto disputa, siempre me han reembolsado los €€.
 

Capi147

Alfa 147 1.6 TS 105cv & Alfa 159 SW 2.0 JTDm 136cv

Bueno pues ya por fin me llegó la radio. Todo muy muy lento, pero bueno se han portado después de todo muy bien. Ya solo queda tener tiempo y probar que todo funcione bien de una vez. Os iré informando.
 

luis marchese

Alfista Consagrado

Bueno pues ya por fin me llegó la radio. Todo muy muy lento, pero bueno se han portado después de todo muy bien. Ya solo queda tener tiempo y probar que todo funcione bien de una vez. Os iré informando.
Lo mas importante es que lo has podido solucionar satisfactoriamente, ve informándonos del montaje :D
 

murilli

Alfista Junior

Al final todo a ido bien eso es lo importante, ahora a ponerla
 

Capi147

Alfa 147 1.6 TS 105cv & Alfa 159 SW 2.0 JTDm 136cv

Gracias a todos!!! No creo que pueda antes del finde pero bueno lo intentaré. :D
 

Tonytoro

Alfista Consagrado

Bueno, quedan solo dos diítas. Yo la tuve un mes esperando a ser montada en el garage. Jejejej
 

CarGS

Alfista Junior

A la espera de ver cómo queda ese modelo. Tengo mis dudas sobre si destacará mucho al ser en color brillante o no. La ventaja que le veo al otro modelo es que al ser de plástico negro satinado, queda muy bien integradlo con el resto de mandos
 

Capi147

Alfa 147 1.6 TS 105cv & Alfa 159 SW 2.0 JTDm 136cv

Esto no lo vais a creer , la acababa de poner y de repente a dejado de funcionar, no enciende. He cambiado el fusible, por probar ya cosas y nada. Que puede ser he vuelto a montar la radio original y funciona perfectamente. Que creéis que pueda ser. Estoy ya agotado y desesperado
 

barry147

Barcelona

Madre mía .. igual digo una tontería (no conozco el 159) .. algo que la pueda estar apagando , como por ejemplo el canbus ? me parece muy raro y muy mala suerte que deje de funcionar en tan poco rato .

podrías probar a encenderla con una fuente externa ..para descartar un problema del coche
 

Capi147

Alfa 147 1.6 TS 105cv & Alfa 159 SW 2.0 JTDm 136cv

Pero del coche no es porque conectando el cable de corriente nada más a la radio original me la enciende. Y la primera que me mandaron funcionaba solo que venia la pantalla rota.
 

Capi147

Alfa 147 1.6 TS 105cv & Alfa 159 SW 2.0 JTDm 136cv

La conecté y me encendió perfectamente me metí en una aplicación y se fue oscureciendo la pantalla hasta que no se veía nada y ya no volvió a encender.
 

murilli

Alfista Junior

Madre mía q has hecho para tener tan mala suerte.
Has mirado si tubiera alguna opción q sea de iluminación se pantalla como los móviles y se te halla quedado al mínimo y x eso no se vea, nose x decir algo
 
Arriba